LO3000 - Schaltbild Netzteil

Moderator: Werner

Antworten
Benutzeravatar

Topic author
dk6zk
Rank 6
Rank 6
Beiträge: 64
Registriert: Di 18. Sep 2018, 17:38
Wohnort: 55424 Münster-Sarmsheim
Hauptanschluß: 211110 opdr d

LO3000 - Schaltbild Netzteil

#1

Beitrag von dk6zk » Sa 25. Mai 2019, 15:49

Während der Reparatur von Isbrands abgebranntem Netzteil
( viewtopic.php?f=216&t=1107#p12050 ) habe ich den Versuch unternommen, das Schaltbild der Primärseite aufzunehmen.

Hier das Ergebnis als Vorabzug (VA):
VA_LO3000_PSU.pdf
Da ich mich mit der Schaltungstechnik von Schaltnetzteilen nicht wirklich auskenne wäre es schön, wenn jemand von euch mit tiefer gehenden Kenntnissen mal drüberschauen und das Ergebnis auf Plausibilität prüfen könnte.

Das Netzteil ist inzwischen wieder betriebsfähig und läuft gerade im Dauertest unter Last.
Hier noch eine Version des Schaltplans mit Kennzeichnung der defekten Bauteile (mit Schraffur versehen):
VA_LO3000_PSU_Isbr_Defekte.pdf
Ich nehme mal an, dass die Diode CR3 die Ursache war (hat vollen Durchgang), die Sicherung F1 war wohl zu langsam!
Die vier Dioden MR504 (400V/3A) des Netzgleichrichters habe ich komplett durch 1N5408 (1000V/3A) ersetzt.
Da sollte also nix mehr passieren...

Hier noch ein paar Fotos:
PSU_ISBR_1.JPG
PSU_ISBR_5.JPG
PSU_ISBR_6.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor dk6zk für den Beitrag (Insgesamt 4):
DF3OEProgBernieISBRANDWerner
Beste Grüße
Rainer
DK6ZK

211110 opdr d - LO3000 - Service: h24 (Hauptanschluss)
411265 maifk d - T1000 - Service: hx
416982 amafu d - FS220 - Service: hx

e-Mail: dk6zk@darc.de
WEB: www.qrz.com/db/DK6ZK

Benutzeravatar

ProgBernie
Rank 8
Rank 8
Beiträge: 150
Registriert: Sa 27. Okt 2018, 17:51
Hauptanschluß: 898906 laeng d

Re: LO3000 - Schaltbild Netzteil

#2

Beitrag von ProgBernie » Sa 25. Mai 2019, 17:00

Hallo Rainer,

so ein Fehler mit durchlegierten Gleichrichtern vor dem Zwischenkreiselko ist eigentlich typisch für die Primärschaltung mit Anlaufstrombegrenzung mit NTCs: Schaltet man sie kurz aus, wirken die aufgeheizten NTCs nicht und der volle Inrush der Elkos lässt den Gleichrichter sterben. Da hilft keine Schmelzsicherung.

So ganz klar ist mir nicht warum R2 und R39 abgeraucht sind, die liegen parallel zu den Zwischenkreiselkos, also ständig an der Betriebsspannung. Nennlast wären so etwa 1,4W. Und ein durchlegieren von CR3 lässt die Schaltung nicht als Greinacher-Kaskade arbeiten, wie die Brücke für 110V-Betrieb, oder? Und selbst dann müssten eigentlich eher die Elkos hochgehen als die Widerstände, die "nur" die vierfache Last tragen.
Folgende Benutzer bedankten sich beim Autor ProgBernie für den Beitrag:
ISBRAND
Gruß Bernd
--
Fernschreibstelle Labenz
898906 laeng d

Benutzeravatar

Topic author
dk6zk
Rank 6
Rank 6
Beiträge: 64
Registriert: Di 18. Sep 2018, 17:38
Wohnort: 55424 Münster-Sarmsheim
Hauptanschluß: 211110 opdr d

Re: LO3000 - Schaltbild Netzteil

#3

Beitrag von dk6zk » So 26. Mai 2019, 11:02

Moin Bernd,

ja, genaue Ursache und Verlauf des Schadens sind ziemlich mysteriös...
Und genau, die 22k Widerstände hätten eigentlich nicht so spektakulär abrauchen dürfen...

Träge Sicherungen lösen bei 10fachem Nennstrom im Zeitraum von. ca 80-500ms aus, bei geringerer Überschreitung dauert's noch länger...
In dieser Zeit muss sich also alles abgespielt haben, da F1 ja durchgebrannt war.

Und in dem Moment, als CR3 komplett durchgängig wurde, hat sie CR4 eigentlich direkt auf's Netz geschaltet!
Aber CR4 blieb ganz!

Die beiden Z-Dioden CR8 und CR15 sowie die Diode CR5 haben Kurzschluss, Widerstand R5 weist statt 82 Ohm
ca. 25 Ohm auf, die Widerstände R3 und R4 sind komplett hochohmig (durchgebrannt)....

Im IC 723 ist die Verbindun zwischen Pin 9 und 10 in beiden Richtungne sehr niederohmig. Hier sollte eigentlich eine Z-Diode messbar sein...

Zu guter Letzt die Transistoren: Q1 (MJE13009) Kurzschluss Basis-Kollektor, Q2 (TIP50), Q12 und Q13 (MJE13006) haben vollen Kurzschluss über alle drei Anschlüsse. Die beiden MJE13006 habe ich durch den spannungsfesteren MJE13009 ersetzt.

Vielleicht bekommen wir ja durch Überlegen noch raus, was passiert ist!? :?
Oder ich lege mal zwei Phasen Drehstrom mit 400V~ an und beobachte, was passiert! :headshot: :crack:

Habe das Netzteil über Nacht durchlaufen lassen, nix passiert.
Werde es nachher noch in einer Maschine testen und dann, wenn alles gut gelaufen ist, Anfang der Woche an Isbrand zurückschicken...

Wünsch noch einen schönen Sonntag und guten Beginn der Woche...
Beste Grüße
Rainer
DK6ZK

211110 opdr d - LO3000 - Service: h24 (Hauptanschluss)
411265 maifk d - T1000 - Service: hx
416982 amafu d - FS220 - Service: hx

e-Mail: dk6zk@darc.de
WEB: www.qrz.com/db/DK6ZK

Benutzeravatar

ProgBernie
Rank 8
Rank 8
Beiträge: 150
Registriert: Sa 27. Okt 2018, 17:51
Hauptanschluß: 898906 laeng d

Re: LO3000 - Schaltbild Netzteil

#4

Beitrag von ProgBernie » So 26. Mai 2019, 18:55

Hallo Rainer,

zu mysteriösen Ursachen fallen mir Transienten ein, die können schon mal fies Halbleiter killen. Hier auf dem Lande mal ein Lastabwurf, das ist schon deutlich messbar. Durchgeschlagene Diodenstrecken reissen dann schnell mal andere Teile der Schaltung in den Abgrund. Aber die Widerstände?
Gruß Bernd
--
Fernschreibstelle Labenz
898906 laeng d

Antworten

Zurück zu „Lo3000“