Frage zu Oszi-Trigger

Alles, was nicht direkt mit dem i-Telex System oder technischem Support zu tun hat,
im entferntesten Sinne aber noch zum Thema Fernschreiber passt.

Moderator: Franz

Antworten
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1927
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Frage zu Oszi-Trigger

#1

Beitrag von detlef »

Ich hab gestern ein kleines Hameg HM103 bekommen. Das war das erste Oszi, mit dem ich in den 1980ern gearbeitet habe. Ausserdem ist es sehr handlich und man kann das auch mal mitschleppen.

Das HM103 funktioniert soweit einwandfrei, aber beim Trigger bin ich mir nicht ganz sicher. Denn wenn das Gerät nicht triggert, wird nämlich die Anzeige ausgeblendet. Bei meinem HM203 ist es so, dass ich dann einfach eine durchlaufende, ungetriggerte Kurve sehe. Da ich in der letzten Zeit immer mit dem digitalen Oszi gearbeitet habe, weiß ich gar nicht mehr so genau, was beim analogen das normale Verhalten ist.
Beim HM103 gibt es auch keine Einstellmöglichkeiten. Nur Trigger "AT" (=automatisch) oder "NORM".

Also ist das Verschwinden der Anzeige bei ungetriggertem Signal ein übliches Verhalten, oder ist da irgendwas defekt? Kondensatoren platt?
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1707
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Frage zu Oszi-Trigger

#2

Beitrag von FredSonnenrein »

Ich kenne es so:
Trigger = Norm: Es wird tatsächlich nur zum entsprechenden Ereignis getriggert, ggf. nur einmal.
Trigger = Auto: Bei "Ereignis" wird getriggert, wenn die Triggerschwelle längere Zeit nicht erreicht wird, wird periodisch getriggert (durchlaufendes Bild).
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 781272 (T100), 792911 (T68d) oder 531072 (T.typ.72)
Bei besetzt oder gestört bitte 531002 versuchen.
Benutzeravatar

dk9rg
Rank 3
Rank 3
Beiträge: 24
Registriert: Di 25. Feb 2020, 17:06
Wohnort: Bischofsheim
Hauptanschluß: 4186170 snni d

Re: Frage zu Oszi-Trigger

#3

Beitrag von dk9rg »

Hallo Detlef,
zur weiteren Erläuterung:
Triggerung in Stellung Norm: Es erscheint nur Bild auf dem Schirm, wenn das Signal getriggert ist. Einstellung des Triggerniveaus mit einem Poti, das mit "Level" beschriftet ist. Oft auch noch ein Schalter für "Slope", Triggerung auf positiven oder negativen Flankenanstieg. Ohne Triggerung ist der Schirm dunkel.
Triggerung in Stellung Auto: Einstellung des Triggerpegels mit Poti "Level", oft gibt es auch ein Poti mit Schalter am linken Anschlag, der dann mit AT = Auto beschriftet ist. Im ungetriggerten Zustand wird die Röhre hellgetastet, d.h. entweder ein durchlaufendes Signal oder ohne Signal eine hellgetastete Nulllinie.
Gruß
Günter
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1927
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: Frage zu Oszi-Trigger

#4

Beitrag von detlef »

Ok, dann ist das Verhalten also normal.
Ich hatte das irgendwie anders in Erinnerung, aber ist vielleicht einfach schon zu lange her, dass ich mit einem analogen Oszi gearbeitet habe.

Danke für die Info! :thumbup:
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Antworten

Zurück zu „Talk-Café“