Ein häufiges Lo15 Problem - Farbbandumschaltung mag nicht Thema ist als GELÖST markiert

Moderator: duddsig

Antworten

Topic author
Martin

Ein häufiges Lo15 Problem - Farbbandumschaltung mag nicht

#1

Beitrag von Martin » Fr 31. Mär 2017, 23:50

Hallo Leute,
dank Harald konnten wir seinen Fernschreiber wieder zum laufen bekommen, 3 Hände sind doch mehr als eine ;-).
Ich habe mal ein Bild und ein Video gemacht, wo das Problem das uns beim Lo15 immer wieder nervt liegt.
Lo15.jpg
Rot: Der Umkehrbügel greift nicht in den Mitnehmer, der Abstand ist zu groß, auch wenn die Niete im Farbband die Bandumkehrachse verschiebt

Blau - der Winkel muss so verschoben werden das der Abstand rot ca. 1 mm im un betätigten Zustand beträgt

Grüner Pfeil - diese Schraube zur Einstellung öffnen, danach besser mit Lack versiegeln. Achtung, die Mechanik muss danach so leichtgängig sein, das die Bandumkehrachse von alleine in die Ausgangsstellung zurück kehrt.
Lo15.jpg
Hinweise - Zum Ausbau das Band für den Zeilenrücklauf lösen, dazu den Wagen in die ganz rechte Stellung bringen und
die Rolle für das Band mit der Hand fest halten. Zum Wiedereinbau die Feder mit einer Umdrehung vorspannen. Danach kann man bei Stellung Wagen bei ca. 30 Zeichen die Rolle durch Verdrehen der Feder die wie ein Ratschenmechanismus funktioniert weiter spannen. Kontrolle mit einer Kofferwaage - gemessen habe ich an einer jungfräulichen Maschine 1,540 kg (ist keine Kraft, aber da es ja eine Feederwage ist könnte man das in Newton umrechnen)

Hier nochmal im Film:



Gemeinschaftsarbeit von Harald und mir
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar

Alex
Administrator
Administrator
Beiträge: 885
Registriert: Mi 25. Mai 2016, 11:04
Wohnort: Dresden
Hauptanschluß: 411763 lhxt d
Kontaktdaten:

Re: Ein häufiges Lo15 Problem - Farbbandumschaltung mag nicht

#2

Beitrag von Alex » Fr 31. Mär 2017, 23:52

Ich hab dein Video mal in den Beitrag eingebunden ;)
NEUE HAUPTRUFNUMMER [411763] SEIT 1.10.18
Fernschreibstelle Dresden
411763 lhxt d (Siemens T1000S/MD) online
4185663 como d (Siemens T1200SD) offline
133176 aanow su (Siemens PT80-5) online
765940 =alex d (Minitelex) online

Benutzeravatar

Jan
Banned
Banned
Beiträge: 116
Registriert: Di 14. Jun 2016, 23:38
Wohnort: Hemmingen(Hannover)
Hauptanschluß: 51199 (Kein KG)

Re: Ein häufiges Lo15 Problem - Farbbandumschaltung mag nicht

#3

Beitrag von Jan » Fr 31. Mär 2017, 23:54

Danke!
Schöne Anleitung
+++
51199 jan d
Lo15 a

<a href="www.classic-computing.org"><img src="/wp-content/uploads/2015/12/classiccomputing.jpg"></a>

Antworten

Zurück zu „Lo15 und früher“