Frage zur Schleifenspannung

Moderator: duddsig

Antworten
Benutzeravatar

Topic author
detlef
Rank 10
Rank 10
Beiträge: 325
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Frage zur Schleifenspannung

#1

Beitrag von detlef » Sa 27. Apr 2019, 23:11

Ich bin's mal wieder mit einer ganz grundlegenden Frage. Ich hatte ja im Vorstellungspost schon geschrieben, dass ich es nicht so mit der Analogtechnik habe. ;)

Also, Sinn der 40mA-Stromschleife ist ja, das möglichst immer 40mA fließen.
Wie erfolgt die Stromsteuerung auf der TW39-Karte? Wird der Strom über den Lastwiderstand gesteuert, also über die Erwärmung?

Ich habe gelesen, dass durch die Erhöhung der Trafospannung von 12 auf 15V evtl. der Schleifenstrom zu groß wird. Passiert das deshalb, weil die Regelung an ihre Grenzen kommt?
Gruß, Detlef

i-Telex 211230 (T100Z), 24/7

Benutzeravatar

JKde
Rank 8
Rank 8
Beiträge: 101
Registriert: Sa 6. Okt 2018, 22:59
Wohnort: Würzburg
Hauptanschluß: 234200 fablabwue d

Re: Frage zur Schleifenspannung

#2

Beitrag von JKde » Sa 27. Apr 2019, 23:43

Auf der i-Telex-Karte für TW39 gibt es keine Regelung. Es gibt nur den 2-Watt-Widerstand mit 1kOhm.
Die Spannung am FS-Empfangsmagneten ist 10-15 Volt und am Schalttransistor gute 5 Volt. Die Spannung vom Netzteil dürften etwa 60-70 Volt sein. Somit bleiben gute 40 Volt, die der Widerstand verbraten muss. 40 Volt an 1kOhm mach dann die gewünschten 40mA.
Wird die Trafospannung um 25% erhöht, ist somit (in erster Näherung) auch der Schleifenstrom um 25% höher. Somit müssen ca. 300Ohm mehr in die Leitung um die weiteren 15 Volt zu verheizen.
Am besten gleich ein Draht-Poti vorsehen und den Strom messen und das Poti entsprechend einstellen - so wie es früher auch im Amt (VST) gemacht wurde.
Schaltplan siehe: https://sbda16a5d6df1d1ac.jimcontent.co ... Doppel.pdf
Folgende Benutzer bedankten sich beim Autor JKde für den Beitrag:
detlef
-JK-

234200 fablabwue d (Lo15, T37, T68, T100S) [nur online wenn FabLab besetzt]

Benutzeravatar

Topic author
detlef
Rank 10
Rank 10
Beiträge: 325
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Frage zur Schleifenspannung

#3

Beitrag von detlef » Sa 27. Apr 2019, 23:50

JKde hat geschrieben:
Sa 27. Apr 2019, 23:43
Am besten gleich ein Draht-Poti vorsehen und den Strom messen und das Poti entsprechend einstellen - so wie es früher auch im Amt (VST) gemacht wurde.
Der Schleifenstrom wurde manuell mit einem Poti eingestellt? Ich habe mich schon gefragt wie das damals eingeregelt wurde.
Gruß, Detlef

i-Telex 211230 (T100Z), 24/7

Benutzeravatar

DF3OE
Founder
Founder
Beiträge: 1111
Registriert: Di 7. Jun 2016, 09:45
Wohnort: Edemissen- Blumenhagen
Hauptanschluß: 925302 treu d
Kontaktdaten:

Re: Frage zur Schleifenspannung

#4

Beitrag von DF3OE » So 28. Apr 2019, 12:03

Wenn du schon einen 1,2kOhm Widerstand auf dem Board hast (solltest du eigentlich), dann sollte der
Linienstrom bei ca. 40mA mit 15V Trafos liegen.
Wer noch 1kOhm Widerstände auf den Boards hat, kann entweder einen 200 Ohm >5W Widerstand in Serie in die
Leitung schalten oder einen Poti oder Festwiderstand mit entsprechenden Werten nehmen und die Anschlüsse A14 und A16
bzw. A20 und A22, statt A14/18 bzw. A20/24 benutzen. Bei diesen Anschlüssen ist der Widerstand auf dem Board
außer Funktion und es muss unbedingt ein externer Regelwiderstand eingeschleift werden!

Aber grundsätzlich sind Werte bis ca. 50mA beim Linienstrom für die Maschinen nicht kritisch.
Folgende Benutzer bedankten sich beim Autor DF3OE für den Beitrag:
detlef
mfg
henning +++

925302 treu d - T1000Z (Hauptanschluss)
55571 fvler a - T100S
218308 test d - T1000S/LS (Werkstatt)
733760 egon dk - GNT5 (Werkstatt)
92612a treu d - T1200SD (Listenabruf KLKL)

Benutzeravatar

Topic author
detlef
Rank 10
Rank 10
Beiträge: 325
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Frage zur Schleifenspannung

#5

Beitrag von detlef » So 28. Apr 2019, 16:59

Danke für die Infos. Jetzt habe ich das verstanden.
Gruß, Detlef

i-Telex 211230 (T100Z), 24/7

Benutzeravatar

ProgBernie
Rank 8
Rank 8
Beiträge: 168
Registriert: Sa 27. Okt 2018, 17:51
Hauptanschluß: 898906 laeng d

Re: Frage zur Schleifenspannung

#6

Beitrag von ProgBernie » So 28. Apr 2019, 20:10

DF3OE hat geschrieben:
So 28. Apr 2019, 12:03
Wer noch 1kOhm Widerstände auf den Boards hat, kann entweder einen 200 Ohm >5W Widerstand in Serie in die
Die 5W sind schon *sehr* reichlich dimensioniert, bei 50mA fallen an 200Ohm 10V ab, das macht dann 0,5W. Mit 1W sollte man also bei ausreichender Konvektion hinkommen.
Gruß Bernd
--
Fernschreibstelle Labenz
898906 laeng d

Antworten

Zurück zu „Grundsätzliche Fragen zur Technik“