Suche SEU-B2 Schaltbild

Technischer Support für Fernschreibtechnik (Maschinen/Fernschaltgeräte/etc).
Antworten

Topic author
jdreesen
Rank 2
Rank 2
Beiträge: 12
Registriert: So 23. Sep 2018, 15:45
Hauptanschluß:

Suche SEU-B2 Schaltbild

#1

Beitrag von jdreesen » Mo 8. Okt 2018, 19:03

Suche SEU-B2 Schaltbild, den nach Ersatz der Entstörkondensatoren ist die Lo-3000 zwar gut hochgefahren, Display & Drucker funktionieren, aber nach einige Minuten der eindeutigen olifaktorischen Befund : da brennt gerade ein Widerstand ab.

R56 im SEU-B2 ist nicht mehr : weiss jemand den Wert ?

Dummerweise hab ich grad dort kein Foto gemacht, wie ich es sonst immer tue....


Jos

Benutzeravatar

Patrick
Rank 10
Rank 10
Beiträge: 324
Registriert: Mi 1. Jun 2016, 19:46
Hauptanschluß: 54577 aros d

Re: Suche SEU-B2 Schaltbild

#2

Beitrag von Patrick » Di 9. Okt 2018, 21:00

Hi Jos,
bitte poste mal ein Bild von dem Widerstand und Position auf der Leiterplatte.
Grüße
Patrick
i-telex:
a.) T1000S : 54577 aros d
b.) T1200SD : 465111 vfw d

i-telex (mobile Anlage):
a.) Lo3000 : 185793 tauch d


Topic author
jdreesen
Rank 2
Rank 2
Beiträge: 12
Registriert: So 23. Sep 2018, 15:45
Hauptanschluß:

Re: Suche SEU-B2 Schaltbild

#3

Beitrag von jdreesen » Mi 10. Okt 2018, 18:24

Hier zu sehen, grade unter C5.
C5 selber ist OK, die Brandspuren sind vom R56 genau da drunter

Jos
20181010_180246.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar

Patrick
Rank 10
Rank 10
Beiträge: 324
Registriert: Mi 1. Jun 2016, 19:46
Hauptanschluß: 54577 aros d

Re: Suche SEU-B2 Schaltbild

#4

Beitrag von Patrick » Mi 10. Okt 2018, 18:41

Hallo
leider kann ich nicht helfen - die bei mir verbaute Karte ist nicht baugleich - daher konnte ich den Widerstand nicht finden.
Grüße Patrick
i-telex:
a.) T1000S : 54577 aros d
b.) T1200SD : 465111 vfw d

i-telex (mobile Anlage):
a.) Lo3000 : 185793 tauch d


Topic author
jdreesen
Rank 2
Rank 2
Beiträge: 12
Registriert: So 23. Sep 2018, 15:45
Hauptanschluß:

Re: Suche SEU-B2 Schaltbild

#5

Beitrag von jdreesen » Mi 10. Okt 2018, 19:40

Trotzdem besten Dank !

Jos

Benutzeravatar

Werner
Rank 11
Rank 11
Beiträge: 400
Registriert: Mi 1. Jun 2016, 14:42
Wohnort: Aschaffenburg
Hauptanschluß: 97475 werner d
Kontaktdaten:

Re: Suche SEU-B2 Schaltbild

#6

Beitrag von Werner » So 14. Okt 2018, 21:54

Hallo Jos,

ich habe eine SEU B2 Karte, die so aussieht wie Deine:
Folgende Nummern stehen drauf: SEU 7622 A1 75661 80811 BP SEU 117 313 106-3000

Der R56 ist ein Widerstand mit 4 Ringen: Farben: Rot-Schwarz-Schwarz-Silber das würde also 20 Ohm entsprechen. Eigentlich merkwürdig, weil alle anderen verbauten Widerstände aus dem 5-Ring-System bestehen nur dieser kommt aus der 4er Reihe.
Ich habe den Widerstand ausgelötet und mit dem Ohmmeter gemessen: 10,6 Ohm. Hhhmmmm ???

Leider hatte ich noch keine Zeit in den umfangreichen Unterlagen, die ich zu Lo-Fernschreibern habe den Wert des Widerstandes in der Ersatzteilliste zu suchen.
Muss jetzt wieder Bus fahren und bin einige Tage unterwegs.

Andere Frage: Ich hatte Dir auf Dein AGT-Angebot im Forum geschrieben. Habe Interesse dafür. Gibt es hier schon eine Entscheidung von Dir??
Viele Grüße :whack:
Werner+++

Fernschreibstelle Aschaffenburg
Platz 1: 97475 werner d (SEL Lo3000)
Platz 2: 97476 fsmobil d (Siemens T1200SD), Mobile i-Telex Anlage mit Anschluss an das Mobilfunknetz
Platz 3: 11301 tst ab d (Siemens t68d), zur Telegrammaufgabe benutzen

Benutzeravatar

Werner
Rank 11
Rank 11
Beiträge: 400
Registriert: Mi 1. Jun 2016, 14:42
Wohnort: Aschaffenburg
Hauptanschluß: 97475 werner d
Kontaktdaten:

Re: Suche SEU-B2 Schaltbild

#7

Beitrag von Werner » So 14. Okt 2018, 22:26

Hallo Jos,

ich habe mich jetzt doch noch auf die Suche in den Ersatzteillisten des Lo3000 und des Lo2000 gemacht aber leider keine Angaben zum Wert des Widerstandes R56 gefunden.
In den sehr umfangreichen 3 Handbüchern des Lo2000 (habe ich von Henning zum Einscannen erhalten) ist nur das Leitungsanpassungsteil für Linienstrom (TW39-System) mit allen Details beschrieben, aber keine Daten zum Sende-Empfangs-Umsetzer SEU B2.
In den Serviceunterlagen zum Lo3000 ist zwar die SEU B2 Karte mit einer Zeichnung abgebildet, da sieht man auch den R56, aber leider ohne Wertangabe.

Somit stehen nur die Daten aus meiner ersten Meldung zur Verfügung.
Übrigens ist mir aufgefallen, dass dieser R56 bei Dir und auch bei mir auf zwei Halterungen 'aufgebockt' ist, um offensichtlich die Hitze besser abgeben zu können. Man rechnete also von Seiten der Entwicklungsabteilung offenbar mit größerer Wärmeentwicklung als bei den anderen Widerständen.
Andererseits ist es ein so kleiner (bzgl. der Bauteilgröße) Widerstand - der kann ja nur geringe Ströme im Durchfluss vertragen. Merkwürdig.
Bin gespannt auf Deine Antwort.
Viele Grüße :whack:
Werner+++

Fernschreibstelle Aschaffenburg
Platz 1: 97475 werner d (SEL Lo3000)
Platz 2: 97476 fsmobil d (Siemens T1200SD), Mobile i-Telex Anlage mit Anschluss an das Mobilfunknetz
Platz 3: 11301 tst ab d (Siemens t68d), zur Telegrammaufgabe benutzen


Topic author
jdreesen
Rank 2
Rank 2
Beiträge: 12
Registriert: So 23. Sep 2018, 15:45
Hauptanschluß:

Re: Suche SEU-B2 Schaltbild

#8

Beitrag von jdreesen » Mo 15. Okt 2018, 08:28

Danke fur's nachschauen, versuche es mal mit 20 Ohm und 10 Ohm.
Wegen AGT's hab ich ne PM geschrieben.

Jos

Benutzeravatar

Patrick
Rank 10
Rank 10
Beiträge: 324
Registriert: Mi 1. Jun 2016, 19:46
Hauptanschluß: 54577 aros d

Re: Suche SEU-B2 Schaltbild

#9

Beitrag von Patrick » Mo 15. Okt 2018, 20:28

Hallo Jos,
der Widerstand ist braun, schwarz, schwarz, rot (2% Toleranz), d.h. das paßt mit den gemessenen 10 Ohm:

20181015_202115_(1600_x_1200).jpg
Hatte den anderen LO3000 gerade mal geöffnet.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
i-telex:
a.) T1000S : 54577 aros d
b.) T1200SD : 465111 vfw d

i-telex (mobile Anlage):
a.) Lo3000 : 185793 tauch d


Topic author
jdreesen
Rank 2
Rank 2
Beiträge: 12
Registriert: So 23. Sep 2018, 15:45
Hauptanschluß:

Re: Suche SEU-B2 Schaltbild

#10

Beitrag von jdreesen » Mo 15. Okt 2018, 20:49

Besten Dank !

Werd's mal reparieren und erneut versuchen,

Jos

Antworten