TW39 seriell Keine lesbare Ausgabe

Technischer Support bei Problemen mit i-Telex sowie dessen Komponenten.

Moderator: FredSonnenrein

Benutzeravatar

DF3OE
Founder
Founder
Beiträge: 1055
Registriert: Di 7. Jun 2016, 09:45
Wohnort: Edemissen- Blumenhagen
Hauptanschluß: 925302 treu d
Kontaktdaten:

Re: TW39 seriell Keine lesbare Ausgabe

#21

Beitrag von DF3OE » Di 11. Jun 2019, 19:13

Ich befürchte, es ist wieder ein MAX232A Chip aus der China-Fake-Serie... :mad:
Ein neuer MAX232A, diesmal von Reichelt bezogen, ist unterwegs.
mfg
henning +++

925302 treu d - T1000Z (Hauptanschluss)
55571 fvler a - T100S
218308 test d - T1000S/LS (Werkstatt)
733760 egon dk - GNT5 (Werkstatt)
92612a treu d - T1200SD (Listenabruf KLKL)

Benutzeravatar

Topic author
tw137125
Rank 3
Rank 3
Beiträge: 23
Registriert: So 19. Mai 2019, 11:57
Wohnort: Bielefeld
Hauptanschluß: 25092807 dvs d

Re: TW39 seriell Keine lesbare Ausgabe

#22

Beitrag von tw137125 » Di 11. Jun 2019, 19:35

Super, danke Henning.
Wie gesagt mit 1562 als Baudrate komme ich an die serielle dran.

Viele Grüße
Thomas

Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 971
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: TW39 seriell Keine lesbare Ausgabe

#23

Beitrag von FredSonnenrein » Di 11. Jun 2019, 20:01

So ist es
Der Chip läuft momentan mit 1 MHz Taktfrequenz. Bei 6,144 MHz würde er 9600 Baud „machen“, so sind es 9600 / 6,144 = 1562 Baud
Schuld ist eine Fuse (eine Art BIOS-Schalter), die Henning wohl vergessen hatte zu setzen.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 8579924 (T100s) oder 781272 (T100) oder 792911 (T68d) oder 531075 (Creed75)

Antworten

Zurück zu „Technischer Support (nur i-Telex)“