Weiterleitung funktioniert nicht Thema ist als GELÖST markiert

Technischer Support bei Problemen mit i-Telex sowie dessen Komponenten.

Moderator: FredSonnenrein

Benutzeravatar

Topic author
DL3RTL
Rank 6
Rank 6
Beiträge: 66
Registriert: Mo 18. Jun 2018, 11:55
Wohnort: Berlin
Hauptanschluß: 7871122 dmoe d
Kontaktdaten:

Weiterleitung funktioniert nicht

#1

Beitrag von DL3RTL »

Meine Situation ist folgende:

Ich habe eine Kombikarte TW39/seriell. Am TW39 hängt ein T100s.
Die Durchwahlen sind 31 für TW39 und 44 für seriell

Die Konfiguration auf der iTelex-Karte ist folgende:
- interne Durchwahl der Hauptstelle für kommende Verbindungen: 31
- Weiterleitung bei Besetzt: nur bei Hauptstelle.

Die serielle Karte ist so konfiguriert, dass sie Weiterleitungen nicht abweist.

Nach meinem Verständnis müsste also bei einem eingehenden Anruf bei beschäftigtem T100s die serielle Schnittstelle den Anruf entgegennehmen.

Wenn ich mich aber selber vom t100s auf der hauptstelle anrufe (0-7871122) erhalte ich die Meldung "occ" und anschließend die interne Meldung: kommender Anruf abgewiesen wegen besetzt. Ich nahm an, es müsse nun die serielle Schnittstelle rangehen.

Wo liegt der Fehler ?
7871122 dmoe d
Siemens T100S
Anschluss 24/7 erreichbar
www.fading.de
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1503
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Weiterleitung funktioniert nicht

#2

Beitrag von FredSonnenrein »

Die Ethernet-Karte kann nur mit einem Gerät in eigenen System Verbindung halten.
Die besetzt-Umleitung geht also nur, wenn die besetzte Stelle intern besetzt ist (oder deaktiviert ist).
In Verbindung mit einer Zeitsperre würde es also funktionieren.
Zum testen könntest du die Hauptstelle mal per AT einschalten aber nicht wählen und dann Willis Simulator verwenden und bei dir anzurufen.
Folgende Benutzer bedankten sich beim Autor FredSonnenrein für den Beitrag:
DL3RTL
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100 75Baud)
Bei Besetzt bitte 531002 versuchen.
Benutzeravatar

xachsewag
Rank 8
Rank 8
Beiträge: 179
Registriert: Do 28. Nov 2019, 21:30
Wohnort: Augsburg
Hauptanschluß: 4191859 eles d

Re: Weiterleitung funktioniert nicht

#3

Beitrag von xachsewag »

Darf ich mich an das Thema kurz anhängen:

An meiner Nebenstelle 77 habe ich ein Abo für die Eilmeldungen eingerichtet. Da dieser im Schlafzimmer steht ist über die Nacht die Zeitsperre eingerichtet.

Kommt nun eine Eilmeldung z.B um 22 Uhr schreibt meine Hauptstelle die ganze Nacht über die Meldung "Anschluss intern besetzt" ( alle 10 Minuten).

Ich denke ich habe die Umleitungen alle richtig eingerichtet aber es passiert immer wieder. In dem Moment in dem die Sperre an der 77 aufgehoben wird, legt der FS los und druckt den Text der Meldung.

Wo kann ich noch drehen damit das besser funktioniert?

Schönen Sonntag
Basti
4191859 eles d [T1000z] (Keller)
921415z wawe d [T37h] (08:00-21:30)
53134 gebstr d [Lo15]
56220 LUKBGD D [T68d] Kg: 5311 AUGSB D
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1503
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Weiterleitung funktioniert nicht

#4

Beitrag von FredSonnenrein »

Hast du bei der Ethernetkarte auch bei Weiterleitung bei besetzt den Eintrag "immer" gewählt?

Grüße

Fred
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100 75Baud)
Bei Besetzt bitte 531002 versuchen.
Benutzeravatar

AlexanderVonHolstein
Rank 2
Rank 2
Beiträge: 11
Registriert: So 14. Feb 2021, 00:40
Wohnort: Altenholz
Hauptanschluß: 299758 wubl d

Re: Weiterleitung funktioniert nicht

#5

Beitrag von AlexanderVonHolstein »

Moin,

Ich muss den Fred hier auch für mein Weiterleitungsproblem kapern. Ich benutze den T37h als Hauptstelle und den virtuellen FS als Anrufbeantworter-Nebenstelle.
Anrufer bekommen bei Funktionssperre der Hauptstelle keine Weiterleitung. HS ist intern 88, NS 90. Die Nebenstelle lehnt Weiterleitungen nicht ab...
Ich habe die Konfigurationen mehrmals durchgesehen und das Webinterface durchsucht, mir fällt kein Ansatz mehr ein, was ich noch versuchen kann. Habt ihr eine Idee?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Siemens T37h
erreichbar zwischen 10:00 - 22:00 Uhr
299758 wubl d
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1503
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Weiterleitung funktioniert nicht

#6

Beitrag von FredSonnenrein »

Hallo Alexander,
zunächst sieht alles gut aus, die Konfigurationseinstellungen passen.
Hinweis: Es ist nicht erforderlich, die 90 in die Liste der erlaubten Durchwahlen aufzunehmen, es sei denn dass du auch die "ausdrückliche" Anwahl des Anrufbeantworters möchtest.

Kannst du bitte mal zur Fehlersuche den Menüpunkt "Modul-Liste" der Ethernet-Karte aufrufen?

Eine Zeitsperre ist bei der Seriell-Schnittstelle auch nicht aktiv?

Leuchten irgendwelche LED der Schnittstellenkarten?

Du schreibst: "Anrufer bekommen bei Funktionssperre der Hauptstelle keine Weiterleitung.".
Welche Meldung erhalten die Anrufer?

Viele Grüße,

Fred
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100 75Baud)
Bei Besetzt bitte 531002 versuchen.
Benutzeravatar

AlexanderVonHolstein
Rank 2
Rank 2
Beiträge: 11
Registriert: So 14. Feb 2021, 00:40
Wohnort: Altenholz
Hauptanschluß: 299758 wubl d

Re: Weiterleitung funktioniert nicht

#7

Beitrag von AlexanderVonHolstein »

Moin,
ich habe absolut nichts geändert, und heute Abend gingen Verbindungen korrekt auf den AB. Komisch, aber so weit so gut.
Was mich dann doch wundert ist, das PiTelex und WinTelex-Nutzer die Weiterleitung nachts scheinbar umgehen können. Finde ich irgendwie mittelmäßig, das macht das ganze etwas witzlos. Gibt es Möglichkeiten, da Softwaretechnisch was zu machen?

Beste Grüße

Alex
Siemens T37h
erreichbar zwischen 10:00 - 22:00 Uhr
299758 wubl d
Benutzeravatar

detlef
Rank 12
Rank 12
Beiträge: 1562
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: Weiterleitung funktioniert nicht

#8

Beitrag von detlef »

AlexanderVonHolstein hat geschrieben: Mi 24. Feb 2021, 00:47 ich habe absolut nichts geändert, und heute Abend gingen Verbindungen korrekt auf den AB. Komisch, aber so weit so gut.
Was mich dann doch wundert ist, das PiTelex und WinTelex-Nutzer die Weiterleitung nachts scheinbar umgehen können. Finde ich irgendwie mittelmäßig, das macht das ganze etwas witzlos. Gibt es Möglichkeiten, da Softwaretechnisch was zu machen?
WinTlx verwendet standardmäßig die Durchwahl, die vom Tln-Server geliefert wird. Also für deinen T37 die 299758 ohne Durchwahl. Dann sollte auch die Weiterleitung greifen. Oder gab es dabei ein Problem?

Wenn man natürlich in WinTlx explizit die Durchwahl deines T37 angibt, dann greift die Weiterleitung nicht. Aber wer sollte das tun und warum? Dafür muss man die interne Nummer deiner T37 ja erst mal kennen. In dem Fall würde ich dem Anrufer mal auf die Finger klopfen und darum bitten, für Anrufe die Daten des Tln-Servers zu verwenden.
Gruß, Detlef

i-Telex: 7822222 (T1000), 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1503
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Weiterleitung funktioniert nicht

#9

Beitrag von FredSonnenrein »

Moin zusammen,
AlexanderVonHolstein hat geschrieben: Mi 24. Feb 2021, 00:47 ich habe absolut nichts geändert, und heute Abend gingen Verbindungen korrekt auf den AB. Komisch, aber so weit so gut.
Was mich dann doch wundert ist, das PiTelex und WinTelex-Nutzer die Weiterleitung nachts scheinbar umgehen können. Finde ich irgendwie mittelmäßig, das macht das ganze etwas witzlos. Gibt es Möglichkeiten, da Softwaretechnisch was zu machen?
Grundsätzlich kann auch pi-Telex und jedes andere Gerät die im i-Telex programmierte Zeitsperre eines Anschlusses nicht umgehen.
Was zu beachten ist: Wenn während der Wirksamkeit der Zeitsperre eine abgehende Verbindung geführt wird, dann wird die Zeitsperre bis 10 Minuten nach Ende der Verbindung "ausgesetzt". Man erkennt das am Ausbleiben des Blinkens der blauen LED.
Siehe auch: https://wiki.telexforum.de/index.php?ti ... Zeitsperre

Oder man ruft die Modul-Liste der Ethernet-Karte auf: Wird dort eine Nebenstelle mit 80 aufgelistet, dann ist diese erreichbar und nimmt auch Umleitungen an. 90: erreichbar, aber nicht für Umleitungen. 00: gesperrt.

Viele Grüße,

Fred
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100 75Baud)
Bei Besetzt bitte 531002 versuchen.
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1503
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Weiterleitung funktioniert nicht

#10

Beitrag von FredSonnenrein »

detlef hat geschrieben: Mi 24. Feb 2021, 07:55 Wenn man natürlich in WinTlx explizit die Durchwahl deines T37 angibt, dann greift die Weiterleitung nicht. Aber wer sollte das tun und warum? Dafür muss man die interne Nummer deiner T37 ja erst mal kennen. In dem Fall würde ich dem Anrufer mal auf die Finger klopfen und darum bitten, für Anrufe die Daten des Tln-Servers zu verwenden.
Das ist so nicht richtig. Die Weiterleitung greift immer, wenn die gesendete Durchwahl (egal ob aus dem Teilnehmerverzeichnis oder händisch eingegeben) nicht erreichbar ist.
Offensichtlich wurden die Versuche aber alle in der 10-Minütigen "Karenzzeit" gemacht.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100 75Baud)
Bei Besetzt bitte 531002 versuchen.
Antworten

Zurück zu „Technischer Support (nur i-Telex)“