Probleme mit itelex-Verbindungsabbrüchen

Technischer Support bei Problemen mit i-Telex sowie dessen Komponenten.

Moderator: FredSonnenrein

Antworten
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1071
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Probleme mit itelex-Verbindungsabbrüchen

#61

Beitrag von FredSonnenrein » Di 29. Nov 2016, 19:24

Martin hat geschrieben:Ich hatte versucht Johannes It. anzurufen. Nur leider immer erfolglos.
Merkwürdig. Denkbar ist, dass sein Endgerät beim Start und lokalen Ausdruck des Datums Papierende o.ä. detektierte und die Verbindung wieder trennte.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75)
Anschlüsse 8579924 (T100s) oder 781272 (T100) oder 792911 (T68d) sind MOMENTAN OFFLINE

Benutzeravatar

380170JFK
Rank 10
Rank 10
Beiträge: 325
Registriert: Do 2. Jun 2016, 16:06
Wohnort: 38017 Mezzolombardo IT
Hauptanschluß: 380170 johannes it
Kontaktdaten:

Re: Probleme mit itelex-Verbindungsabbrüchen

#62

Beitrag von 380170JFK » Di 29. Nov 2016, 20:24

Johannes hatte am Hauptanschluss (F2000) ein Papierstau, deswegen hat es nicht funktioniert, den 2e FS (T100s) war am i-Telex angeschlossen aber hatte keinen Netzstrom, also lief der Motor vom t100s nicht an.
Johannes JTerm :coffee: Firmware 804
380170 johannes it 24/7 RFT F2000
Daytime Random online:
465068 ehres d Hasler SP300 RO
170380 johann i Siemens T37h
529671 heiss d Siemens T1000
380171 .......... TeKaDe FS200
970012 varint i Olivetti TE550e
245368 tls d Siemens T68d

Benutzeravatar

DJ6BW
Rank 4
Rank 4
Beiträge: 33
Registriert: So 28. Aug 2016, 13:11
Wohnort: Aurich
Hauptanschluß: 23616 dj6bw d
Kontaktdaten:

Re: Probleme mit itelex-Verbindungsabbrüchen

#63

Beitrag von DJ6BW » Di 13. Aug 2019, 15:22

Hallo zusammen!
Zu diesem Thema ist ha schon lange nichts mehr geschrieben worden. Leider habe ich immer noch andauernd das Problem,
dass meine Verbindungen abbrechen.
Ich habe mal ein Video gemacht um die Kontrolleuchten während des Abbruchs genau zu beobachten. Vielleicht kann man daran erkennen, was vor sich geht?
Ich habe die Version Build 666 at Date: Jun 6 2016 19:33:08 im System.
Ein Versuch, ein Update zu machen scheitert bei mir. Ich habe es früher mal hinbekommen. Jetzt bekomme ich aber keine Verbindung zur Ethernetkarte zustande.
Hier mal das Video:
video_2019-08-13_15-03-25.mp4
Viele Grüße!
Ulfert
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Ulfert Dochhorn
Aurich

i-telex
23616 dj6bw d (t100s)
4021ra frankf d (t68d) Nummer: 402100
8881333 gela d (t68d)

Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1071
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Probleme mit itelex-Verbindungsabbrüchen

#64

Beitrag von FredSonnenrein » Di 13. Aug 2019, 19:55

Hallo Ulfert,
An der dauernd gelb leuchtenden LED der Stromversorgungskarte sieht man, dass ein Kommunikationsproblem auf dem internen I²C-Bus vorliegt.
Das passiert übrigens auch manchmal, wenn man wärend einer laufenden Verbindung die "Bus Tln Liste" abruft. Das ist leider ein ganz normaler Effekt.

Ich gehe aber davon aus, dass du dies nicht mutwillig machst, insofern liegt ein anderes Problem vor.

Was für eine Backplane verwendest du?

Tritt das Problem auch auf, wenn du nur die Stromversorgungs-Karte, die Ethernetkarte und die beteiligte Schnittstellenkarte im System hast?

Beim Update versuche mal durch editieren der upload.bat auch andere Geschwindigkeiten einzustellen. Langsamer muss nicht besser sein!
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75)
Anschlüsse 8579924 (T100s) oder 781272 (T100) oder 792911 (T68d) sind MOMENTAN OFFLINE

Benutzeravatar

DJ6BW
Rank 4
Rank 4
Beiträge: 33
Registriert: So 28. Aug 2016, 13:11
Wohnort: Aurich
Hauptanschluß: 23616 dj6bw d
Kontaktdaten:

Re: Probleme mit itelex-Verbindungsabbrüchen

#65

Beitrag von DJ6BW » Di 13. Aug 2019, 21:14

Hallo Fred,
ich habe die Backplane von Henning verbaut. Das Problem hat es zu Anfang nicht gegeben, es trat irgendwann auf und ist nun zur Normalität geworden.
Sollte ich da vielleicht nochmal reinschauen, ob ein Kabelanschluss nicht gut verbunden ist?
Bei Update habe ich schon alles probiert, da tut sich nichts. Ich will das demnächst mal bei meinem Vater Hans-Peter probieren, ob es da geht...
Ulfert Dochhorn
Aurich

i-telex
23616 dj6bw d (t100s)
4021ra frankf d (t68d) Nummer: 402100
8881333 gela d (t68d)

Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1071
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Probleme mit itelex-Verbindungsabbrüchen

#66

Beitrag von FredSonnenrein » Mi 14. Aug 2019, 07:36

Kabel ist es nicht, wenn dann eher eine schlechte Lötverbindung... Es ist "nur" der interne Bus betroffen, und der "Klemmer" scheint von der Ethernetkarte auszugehen, da die TW39-Karte sichtbar "resettet" ("Ampel", ausgelöst durch den Watchdog), der Bus aber weiterhin "hängt".

Wenn es also Hardware ist, dann ist es recht wahrscheinlich, dass die SMD-Anschlüsse des Controllers auf der Ethernet-Karte (speziell die vom I2C-Bus) "kalt" sind.

Zu Update: Funktioniert die Logging-Ausgabe? Was für ein MAX232-Chip ist verbaut? Henning ist leider mal auch einen schlechten China-Clone hereingefallen.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75)
Anschlüsse 8579924 (T100s) oder 781272 (T100) oder 792911 (T68d) sind MOMENTAN OFFLINE

Benutzeravatar

DJ6BW
Rank 4
Rank 4
Beiträge: 33
Registriert: So 28. Aug 2016, 13:11
Wohnort: Aurich
Hauptanschluß: 23616 dj6bw d
Kontaktdaten:

Re: Probleme mit itelex-Verbindungsabbrüchen

#67

Beitrag von DJ6BW » Mi 25. Sep 2019, 22:43

Hallo Fred!
Nach langer Zeit melde ich mich mal wieder. Leider habe ich beruflich so viel zu tun, daß dieses Problem mit den Abbrüchen warten muss.
Also: Die Logging-Ausgabe funktioniert.
Ob die SMD-Anschlüsse kalt sind, weiß ich nicht. ich habe mir das mit der Lupe angesehen, denkbar ist es schon. Einige Beinchen haben recht wenig Zinn.
MAX232Chip: Der Chip hat folgenden Aufdruck: "MAXIM MAX232ACPE 9443N".

Viele Grüße!
Ulfert Dochhorn
Aurich

i-telex
23616 dj6bw d (t100s)
4021ra frankf d (t68d) Nummer: 402100
8881333 gela d (t68d)

Antworten

Zurück zu „Technischer Support (nur i-Telex)“