Besuch im Technikum29

Alles, was nicht direkt mit dem i-Telex System oder technischem Support zu tun hat,
im entferntesten Sinne aber noch zum Thema Fernschreiber passt.

Moderator: Franz

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

i-Telex für's technikum29

#41

Beitrag von detlef »

Ich war heute fleissig und habe das i-Telex-System für's technikum29 fertig gemacht.
Das war vorher schon funktionsdfähig, aber fehlten noch die Frontplatten und die TW39-Anschlüsse. Die zweite zweite TW39-Karte musste ich mir aus meinem zweiten i-Telex borgen. Ich hoffe Henning ist bald wieder lieferfähig. :grovel:

Die einzelnen Frontplatten sind jeweils aus einem Stück gedruckt, benötigen also ausser ein paar M2er Schrauben kein zusätzliches Montagematerial. Hier hatte ich das schonmal gezeigt:
https://telexforum.de/viewtopic.php?f=6 ... ten#p18851


Und so sieht das jetzt aus. Die Edelstahlblenden werden auch noch durch 3D-gedruckte Blindplatten ersetzt. Das passt sonst nicht zusammen.
Die kleinen Kunststoffhülsen, um die Frontplatten am Gehäuse festzuschrauben, habe ich mir aus einem anderen Gehäuse geklaut. Die wurden nicht mitgedruckt.

Gehäuse 1_min.jpg

Für die TW39-Anschlüsse wollte ich im Mueseum etwas einfaches und robustes haben. Man ist ja nicht immer selber vor Ort.
Das Bohren von Stahlblech gehört nicht gerade zu meinen Kernkompetenzen. Tatsächlich habe ich sowas noch nie gemacht. Ich habe mir aber extra viel Mühe gegeben, damit es gerade wird, und extra eine Bohrschablone erstellt und mir neue Bohrer gekauft. Das gerade Aufkleben der Beschriftung werde ich nochmal üben. :D

Gehäuse 3_min.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag (Insgesamt 4):
ReinholdKochM1ECYWernerFranz
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#42

Beitrag von detlef »

Noch eine Anmerkung: Man sieht hier, dass die Stecker der Ethernet-Karte sehr tief sitzen. Ob der RS232-Stecker überhaupt Kontakt bekommt, muss ich noch prüfen. Das Problem ist, dass Fred beim Layouten der Boards wohl davon ausgegangen ist, dass die Frontplatten direkt an der Platine anliegen.
Bei den Frontplatten, die Jan bestellt hatte und die wir als Vorlage für den 3D-Druck genommen haben, ist das nicht so. Da ist ein Zwischenraum von 1-2 mm zwischen Platine und Frontplatte. Deswegen sieht das jetzt so aus. Die Ethernet-Karte wurde ja inzwischen redesignt und die Stecker weiter nach vorne gerückt.

Ich bin jetzt am Überlegen, ob wir die Frontplatten nochmal für das alte Design anpassen. Dann passen die besser, aber dann wird das Gesamtmaß Frontplatte + Platine kürzer und dann muss das Busboard wiederum ohne Abstandhalter montiert werden, sonst hat die Platine keinen Kontakt (bei meinen Gehäusen hier ist das so).

Wenn ich dann da eine neue Ethernetkarte mit zugehöriger Frontplatte reinstecker, dann steht sie wieder vorne über. :p

Zum Glück ist 3D-Druck sehr geduldig. Irgendwie werden wir das schon passend kriegen. :D
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1259
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Besuch im Technikum29

#43

Beitrag von FredSonnenrein »

Ursprünglich sollte die RS232-Buchse verdeckt sitzen, da sie im Regelbetrieb nicht gebraucht wird. Aber von der Idee war ich abgekommen und habe die Buchse dann schlicht falsch positioniert. Außerdem gibt es verrückterweise zwei "Normen" für die Länge der Sub-D-Stecker:
z.B. bei Reichelt D-SUB ST 09EU vs. D-SUB ST 09US
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100)
Bei Besetzt bitte 531002 versuchen.

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#44

Beitrag von detlef »

Jetzt habe ich das erst kapiert, dass das Problem mit der zu tief sitzenden RS232-Buchse nur bei der alten Version 1.3 bestand.
Ohne Frontplatte merkt man nicht, dass da ein Unterschied zur Version 1.4 besteht.
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#45

Beitrag von detlef »

So jetzt isses fertig und getestet.

Technikum29_itelex_min.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag (Insgesamt 2):
FranzReinholdKoch
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#46

Beitrag von detlef »

Franz und ich waren heute wie geplant im Technikum29. Da wurde erstmals wieder richtig geschraubt und gebastelt und es war wieder eine nette Arbeitsatmosphäre. Reinhard war auch da. Der hat sich aber mit "hoch"-spannenderen Dingen beschäftigt. ;)

Franz und ich haben erfolgreich das i-Telex in Betrieb genommen. Der Lo15 machte diesmal keine Probleme, denn Jochen aus Würzburg hatte ja ein Ersatzgerät zur Verfügung gestellt, während er den vom Museum überholt. Dafür hat eine defekte Walzendose im Lo15-Gehäuse etwas aufgehalten (da hat jemand die Kontakte verbogen :( ). Weil ich mir mit der Verdrahtung im Lo15-Standgehäuse noch etwas unsicher war, hat es einen Moment gedauert, den Fehler zu finden.

Beim FSG TW39 mit dem defekten Nummernschalter waren wir noch nicht erfolgreich. Da fehlte uns einfach das Know-how, wie der Nummernschalter richtig im FSG verdrahtet wird. Meine tollen Reihenschaltung zum Anschluss von T37 und LS-Sender an das FSG hat auch nicht funktioniert. Ich habe dann kurzerhand das FSG und den LS-Sender eingepackt und probiere das nochmal in Ruhe hier zuhause.

Aber immerhin sind der Lo15, der T37 und ein T68 jetzt intern über i-Telex verbunden. Die Verbindung zum Internet ist dann beim nächsten Mal dran. Die Zeit vergeht immer so schnell. Außerdem kommt ständig jemand rein, der staunend vor den Fernschreibern oder dem i-Telex steht und irgendwelche Fragen stellt. :D
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag:
Franz
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#47

Beitrag von detlef »

War ja klar, jetzt habe ich doch meine zweite TW39-Karte im i-Telex des Technikums vergessen. :/
Ich werde also in den nächsten Wochen häufiger mal offline sein, weil ich jetzt meine verbliebene Karte zum Testen nehmen muss.
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#48

Beitrag von detlef »

Warum meine Walzendosen-Schaltung mit LS-Sender und T37 nicht funktionierte, ist mir jetzt auch klar. Da hat jemand im FSG eine zweite Dose eingeschleift (das schwarze Lautsprecherkabel), die nicht automatisch gebrückt wird, wenn nichts eingesteckt ist.
Da wir da nichts angeschlossen hatten, konnte das nicht funktionieren. Da hätte man drauf kommen können, aber wenn man gerade drei Probleme gleichzeitig hat... :wat:

Hat jemand einen Tipp, wie der Nummernschalter richtig angeschlossen wird. Also so wie auf dem Foto funktioniert es nicht.
Warum druckt Siemens die Kontaktbezeichungen genau zwischen zwei Kontakte? :?

Und haben wir im Forum tatsächlich gar nichts über das FSG TW39 mit Lokalmodus? Nicht mal einen Schaltplan?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag:
Franz
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

Andreasankl
Rank 8
Rank 8
Beiträge: 161
Registriert: Mi 8. Jun 2016, 15:40
Wohnort: Giesen
Hauptanschluß: 770304

Re: Besuch im Technikum29

#49

Beitrag von Andreasankl »

Hallo Detlef,

das sieht verbastelt aus.
Ist das der original Sperrnummernschalter?
Hat da jemand den nsa-Kontakt vom Nummern-
schalter mit auf das SZ-Relais geschaltet.
Beim FSG brauchst Du nur den nsi-Kontakt.
Als Anlage ein Bild von meinem TW39 FSG.

Ein Schaltplan sollte vorhanden sein.
Ich habe davon auch noch ein Bild.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor Andreasankl für den Beitrag (Insgesamt 2):
ProgBernieFranz
Gruß Andreas

I-Telex: 770304 ankl d T37g
und
184138 bkgb d LO133

Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: Besuch im Technikum29

#50

Beitrag von detlef »

Hallo Andreas,

wir hatten den Originalnummernschalter schon vor Monaten abgeklemmt, weil er kaputt war (ließ sich nicht mehr drehen) und Franz hat heute einen anderen aus einem T56 montiert. Wir wussten aber nicht mehr, wie der alte angeschlossen war.

Ich habe das FSG ja mitgenommen und werde das morgen mit der richtigen Belegung probieren. :thumbup:

Die eingeschleifte Zusatzdose habe ich inzwischen entfernt.

Vielen Dank!
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag:
ReinholdKoch
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Antworten

Zurück zu „Talk-Café“