F1300 mit Tastaturproblem

Moderator: duddsig

Antworten

SAS
Rank 7
Rank 7
Beiträge: 88
Registriert: Mi 13. Jun 2018, 16:12
Wohnort: Berlin
Hauptanschluß:
Kontaktdaten:

Re: F1300 mit Tastaturproblem

#81

Beitrag von SAS »

Ja wir waren schon immer was besonderes!
Hallo Detlef, hat deine Maschine keine TW-Karte?
Könntest Dir ja das FSG spaaren und schon mal viel Stromgespaart.
Korrekt Hennig, es gibt ein Standby-Netzteil.
Bei Anruf geht dann die Maschine Online.

Sieht doch gut aus!

Jörg

SAS
Rank 7
Rank 7
Beiträge: 88
Registriert: Mi 13. Jun 2018, 16:12
Wohnort: Berlin
Hauptanschluß:
Kontaktdaten:

Re: F1300 mit Tastaturproblem

#82

Beitrag von SAS »

detlef hat geschrieben: Mo 26. Apr 2021, 12:52 Die reparierte Tastatureinheit ist gerade von Jörg zurückgekommen und ich habe sie natürlich gleich ausprobiert.

Funktioniert! :dance3:


Hallo Detlef, das nachfolgende Video:

zeigt das Du eine PX-1000 hast.
Software und Analysen hier :llach:
PX-1000 Analysen und Software
Laut dem Sound ist es die NSA-PX-1000, die Originale der Niederländer klingt anders!
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1885
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: F1300 mit Tastaturproblem

#83

Beitrag von detlef »

SAS hat geschrieben: Mo 26. Apr 2021, 13:19 Hallo Detlef, hat deine Maschine keine TW-Karte?
Könntest Dir ja das FSG spaaren und schon mal viel Stromgespaart.
Ohne FSG hat es am i-Telex nicht funktioniert. Ich muss mich jetzt, wo die Kiste läuft, überhaupt mal mit der weiteren Technik befassen.
Das T56 ist nicht so stromhungrig. Nur 4-5 Watt im Standby.

Ich schaue in den nächsten Tagen mal nach, was da für Karten drinstecken.
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1885
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: F1300 mit Tastaturproblem

#84

Beitrag von detlef »

SAS hat geschrieben: Mo 26. Apr 2021, 13:25 Hallo Detlef, das nachfolgende Video:
zeigt das Du eine PX-1000 hast.
Software und Analysen hier :llach:
PX-1000 Analysen und Software
Laut dem Sound ist es die NSA-PX-1000, die Originale der Niederländer klingt anders!
Der PX-1000 gehört eigentlich Henning. Ich hatte den mal mitgenommen in der Hoffnung, damit irgendwas sinnvollen anstellen zu können.
Dazu fehlte mir aber auch das Know-how zu dieser Technik.

Wenn du dich damit auskennst, Henning wäre sicher sehr dankbar, wenn sich mal jemand damit befassen würde. Also wenn man die irgendwie nutzen könnte. :D
Er hatte noch mindestens ein weiteres Gerät.

Deine Seite hatte ich damals (vor 2 Jahren etwa) gar nicht gefunden. Sonst hätte ich mich bestimmt schon mal bei dir gemeldet. ;)
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1885
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: F1300 mit Tastaturproblem

#85

Beitrag von detlef »

Ich habe dann mal (erstmals) den Deckel abgenommen. :whistle:
Woran kann ich denn erkennen, ob eine TW39-Karte vorhanden ist? Ist ja alles bestückt.

F1300-Karten_min.jpg

Der Betriebsstundenzähler zeigt übrigens 0221.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 1729
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: F1300 mit Tastaturproblem

#86

Beitrag von Franz »

Ich glaube Detlef, die Stanverbindungskarte hiess FN/2 und die TW39-Karte FE/1 ....

EDIT: yep steht in der BDA unter Punk 8.1.

https://telexforum.de/viewtopic.php?f=63&t=760
411898 bfsz d + T100 (Schmaltastatur :thumbsup: ) + 24 h online
411744 eddd d + T100 (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
4189939 eddz d + T100Z (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 1729
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: F1300 mit Tastaturproblem

#87

Beitrag von Franz »

detlef hat geschrieben: Mo 26. Apr 2021, 15:21 Ich habe dann mal (erstmals) den Deckel abgenommen. :whistle:
Woran kann ich denn erkennen, ob eine TW39-Karte vorhanden ist? Ist ja alles bestückt.


F1300-Karten_min.jpg


Der Betriebsstundenzähler zeigt übrigens 0221.
Hallo Detlef, guck noch mal bitte auf dem B-Zähler nach, ich glaube die letzte Ziffer wurde da von einem Bauteil verdeckt, so dass er evtl. doch 221x Stunden auf der Uhr hat... danke ....
411898 bfsz d + T100 (Schmaltastatur :thumbsup: ) + 24 h online
411744 eddd d + T100 (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
4189939 eddz d + T100Z (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1885
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: F1300 mit Tastaturproblem

#88

Beitrag von detlef »

Ok, da ist ne FN/2. Also kein TW39.

KG-Board ist auch vorhanden und alle Brücken bestückt. :thumbup:

Franz hat geschrieben: Mo 26. Apr 2021, 16:41 Hallo Detlef, guck noch mal bitte auf dem B-Zähler nach, ich glaube die letzte Ziffer wurde da von einem Bauteil verdeckt, so dass er evtl. doch 221x Stunden auf der Uhr hat... danke ....

Stimmt. Der Haltewinkel verdeckt die letzte Ziffer. Also dann: 02215.
Also doch nicht mehr so ganz frisch. ;)
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

Topic author
detlef
Rank 12
Rank 12
Beiträge: 1885
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 7822222 hael d

Re: F1300 mit Tastaturproblem

#89

Beitrag von detlef »

Ist zwar eine Standleitungsmaschine, aber kennt vielleicht jemand eine historischen Kennung, die man der Maschine verpassen könnte?
Also ein Anschluss wo auch so ein militärischer F1300 im Einsatz gewesen sein könnte?

Oder wurden im TW39-Netz ausschließlich zivile Geräte verwendet?
Gruß, Detlef

i-Telex: 7822222 (T1000), 114288 (F1300), 211230 (T100Z), 96868 (T37),
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140
Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 1729
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: F1300 mit Tastaturproblem

#90

Beitrag von Franz »

Bin mir nicht sicher Detlef, aber ich glaube, die Kisten mit kyrillischem Zeichensatz (F1300) wurden nur von der NVA verwendet (wegen dem großen Bündnispartner) :hehe: Wenn das so stimmt, glaube ich nicht, dass die NVA KG's für Standleitungen vergeben hatte (deswegen noch jungfräulich bei Dir), die haben vermutlich einfach eingeschaltet, und den Lochstreifen losgeschickt, wenn sich der Adressat gemeldet hatte. Da hat man wohl keine KG's gebraucht, weil man ja wusste, wer am Ende der Leitung war :hehe:
411898 bfsz d + T100 (Schmaltastatur :thumbsup: ) + 24 h online
411744 eddd d + T100 (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
4189939 eddz d + T100Z (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
Antworten

Zurück zu „F1x00“