Version 532 für alle Schnittstellenkarten - Rückmeldungen

Feedback zu alten und neuen Versionen der i-Telex Firmware.

Moderator: FredSonnenrein

Antworten
Benutzeravatar

Topic author
RainerDD
Rank 4
Rank 4
Beiträge: 30
Registriert: So 12. Jan 2020, 20:40
Wohnort: Dresden
Hauptanschluß: 61418 iga dd

Version 532 für alle Schnittstellenkarten - Rückmeldungen

#1

Beitrag von RainerDD »

Hallo Fred,
habe gerade meine TW39 Doppelschnittstelle und den Prüfsender auf der Stromversorgung mit der Version 532 aus dem beta_binaries - Bereich geflasht. Auf der TW39 war offenbar noch eine sehr alte Version (hatte mal in der Ethernetkarte auf "Neues internes Busprotokoll verwenden" umgestellt, und mich dann gewundert, warum ich keine Verbindung mehr zum Wetterserver aufbauen konnte) - da musste ich danach die Konfiguration neu machen.
Bei einem kurzen Test (intern und zum Wetterserver) hat alles prima funktioniert.
Gruß aus Dresden - Rainer

61418 iga dd (RFT T51 - momentan nur Sa/So online)
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1776
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#2

Beitrag von FredSonnenrein »

Und funktioniert der Prüfsender noch richtig?
Bei mir sind leider die Kennungen futsch, da ist noch ein Fehler im Programm
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 781272 (T100), 792911 (T68d) oder 531072 (T.typ.72)
Bei besetzt oder gestört bitte 531002 versuchen.
Benutzeravatar

Topic author
RainerDD
Rank 4
Rank 4
Beiträge: 30
Registriert: So 12. Jan 2020, 20:40
Wohnort: Dresden
Hauptanschluß: 61418 iga dd

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#3

Beitrag von RainerDD »

Ja, der funktioniert. Sowohl der Messempfänger als auch der Prüfsender melden sich mit Kennung und scheinen auch richtig zu funktionieren.
Wenn ich beim Prüfsender allerdings zwischendurch einfach die Verbindung trenne (mit Schlusstaste am FSG), erkennt der Prüfsender das gelegentlich nicht (die grüne LED bleibt an) und kann dann nicht mehr angewählt werden.
Der Bildlocher sendet keine Kennung, funktioniert aber auch (habe den vorher noch nie angewählt, kann also nicht sagen, ob der sich früher mit einer Kennung gemeldet hat).
Der Rückruf-Automat funktioniert prinzipiell ebenfalls, hat aber bei mir in zwei von drei Fällen das Kennwort nicht angenommen.
Als Hinweis noch: Ich habe hier kein Update gemacht, sondern einen neuen Chip eingesetzt und den dann programmiert.
Gruß aus Dresden - Rainer

61418 iga dd (RFT T51 - momentan nur Sa/So online)
Benutzeravatar

Topic author
RainerDD
Rank 4
Rank 4
Beiträge: 30
Registriert: So 12. Jan 2020, 20:40
Wohnort: Dresden
Hauptanschluß: 61418 iga dd

Korrektur

#4

Beitrag von RainerDD »

Korrektur: Der Messempfänger meldet sich mit txp2-mess, der Prüfsender mit cr lf pruefsender.
Gruß aus Dresden - Rainer

61418 iga dd (RFT T51 - momentan nur Sa/So online)
Benutzeravatar

BanditDD
Rank 8
Rank 8
Beiträge: 104
Registriert: Mo 6. Jun 2016, 12:59
Wohnort: Dresden
Hauptanschluß: 4191752
Kontaktdaten:

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#5

Beitrag von BanditDD »

Hallo Fred,

ich habe wahrscheinlich einen Fehler in der V532 der itlxTW39Plus entdeckt:

Wenn man im Konfigurationsmenü bis zur automatischen Wahl vorgedrungen ist und man gefragt wird:

wahlziffern eingeben, ende mit + (akt.: 0+) neu:

und diese Abfrage mit "." beantwortet (um im konkreten Fall die Einstellung '0+' beizubehalten), wird das zwar noch mit "ok." quittiert, aber dann wird die Verbindung einfach so beendet. Reproduzierbar.

Das soll bestimmt nicht so sein, oder?

Danke und Gruß,
Thomas
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1776
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#6

Beitrag von FredSonnenrein »

Hallo Thomas,

danke für die Meldung.

Ja das ist ein Programmierfehler (return statt break).

Der gleiche Fehler ist auch in ED1000 und in allen anderen Schnittstellen, die "Automatische Vorwahl" erlauben.

Wird in Kürze behoben.

Fred
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 781272 (T100), 792911 (T68d) oder 531072 (T.typ.72)
Bei besetzt oder gestört bitte 531002 versuchen.
Benutzeravatar

BanditDD
Rank 8
Rank 8
Beiträge: 104
Registriert: Mo 6. Jun 2016, 12:59
Wohnort: Dresden
Hauptanschluß: 4191752
Kontaktdaten:

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#7

Beitrag von BanditDD »

Hallo Fred,

leider sieht man nirgendwo, welche Version jeweils aktuell im Beta- und Stab-Zweig liegen. Daher die Frage: Welche Versionen liegen aktuell auf den Servern?

Gruß,
Thomas
Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1776
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: Version 532 für alle Schnittstellenkarten - Rückmeldungen

#8

Beitrag von FredSonnenrein »

FÜr die Stabilen Versionen sieht man es hier:
https://wiki.telexforum.de/index.php?ti ... -Varianten
(auch auf der Hauptseite des Wiki auffindbar)
Beta-Tests werden manchmal im Forum angekündigt.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 781272 (T100), 792911 (T68d) oder 531072 (T.typ.72)
Bei besetzt oder gestört bitte 531002 versuchen.
Antworten

Zurück zu „Firmware-Feedback“