Siemens T100S von 1971

... und hier kann der eigene "Fuhrpark" präsentiert werden.

Moderator: Franz

Benutzeravatar

TEHA
Rank 11
Rank 11
Beiträge: 476
Registriert: Mo 26. Apr 2021, 19:12
Wohnort: Unterfranken
Hauptanschluß: 97486 thkbg d

Re: Siemens T100S von 1971

#11

Beitrag von TEHA »

MKS hat geschrieben: Sa 21. Jan 2023, 21:01 Über einen Stelltrafo habe ich vorsichtig die Spannung hochgefahren, damit sich die Elkos wieder formatieren.
Kannst du mir als einen Nichtelektriker vielleicht erklären wie das funktioniert bzw. was das bewirkt und wie das die alten Elkos beeinflußt, damit die evtl. nicht das zeitliche segnen?
Was bedeutet das, die Elkos wieder zu formatieren?
Folgende Benutzer bedankten sich beim Autor TEHA für den Beitrag:
ISBRAND
Grüße von Thomas

97486 thkbg d - Lo15c (Hauptanschluß 24/7 online)
622155a semi d - Lo15a
631276 ziabg d - Lo15b
97205 thufr d - T37h
663727 kretz d - T100
643517 hys d - T68d
(Streifenschreiber - bitte nur Kurznachrichten!)
Lorenz Lo15b (Schmaltastatur)
Siemens T68f
Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 2380
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: Siemens T100S von 1971

#12

Beitrag von Franz »

Hallo Marco,

kann es ein, dass sich aus Versehen dieser Stecker links neben dem FSG beim "Schrauben" leicht gelöst hat ? Ist nicht unbedingt optisch zu sehen ..... Ist mir mehrmals passiert, dass Deine Symptome auch bei mir aufgetreten sind und jedesmal war es dieser lockere Stecker , den ich beim Zusammenschrauben aus Versehen etwas aus der Fassung gezogen habe ...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor Franz für den Beitrag (Insgesamt 3):
MKSjan02ISBRAND
411898 bfsz d + T100 (Schmaltastatur :thumbsup: ) + 24 h
411744 eddd d + T100 (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
4189939 eddz d + T100 (Schmaltastatur :thumbsup: ) + z.Zt. Umleitung auf 411744 eddd d
Benutzeravatar

Topic author
MKS
Rank 5
Rank 5
Beiträge: 47
Registriert: Mi 2. Feb 2022, 20:40
Wohnort: Stromberg
Hauptanschluß: 483752 hog d

Re: Siemens T100S von 1971

#13

Beitrag von MKS »

Vielen Dank für eure Antworten!
WIe hoch ist der Schleifenstrom in der Phase von Anlauf des T68 bis zu seiner Abschaltung?
Es müssten 40 mA sein.
Ich habe in dieser Phase 52 mA mit einem elektronischen Multimeter gemessen. Angeschlossen ist der T68 an die Klemmen A14 und A18, also über den internen Widerstand (TW39).
Kannst du mir als einen Nichtelektriker vielleicht erklären wie das funktioniert bzw. was das bewirkt und wie das die alten Elkos beeinflußt, damit die evtl. nicht das zeitliche segnen?
Bin ja auch Nichtelektriker/-elektroniker. :? Aber die folgende Seite erklärt das recht gut: https://elektronikbasteln.pl7.de/elkos- ... -formieren
Ich sehe gerade, dass ich mich hier verschrieben hatte. Es muss "formieren" statt "formatieren" heißen. :whack:
Beim Hochfahren der Netzspannung hatte ich die großen Ladeelkos C1 und C3 unter Beobachtung, ob diese warm werden. War aber nicht der Fall.
Hallo Marco,
kann es ein, dass sich aus Versehen dieser Stecker links neben dem FSG beim "Schrauben" leicht gelöst hat ? Ist nicht unbedingt optisch zu sehen ..... Ist mir mehrmals passiert, dass Deine Symptome auch bei mir aufgetreten sind und jedesmal war es dieser lockere Stecker , den ich beim Zusammenschrauben aus Versehen etwas aus der Fassung gezogen habe ...
Danke für den Tipp, Franz. Der abgebildete Steckverbinder müsste fest in der Fassung sitzen. Ich hatte ihn mehrfach hin- und herbewegt, damit er guten Kontakt hat.

Ich werde mir noch mal Zeit nehmen und alle Drähte, Verbindungen, Kontakte und internen Steckverbindungen systematisch mit dem Durchgangsprüfer checken...
Folgende Benutzer bedankten sich beim Autor MKS für den Beitrag (Insgesamt 3):
Franzjan02ISBRAND
Viele Grüße
Marco

483752 hog d - T100S von 1971 (Hauptanschluss)
422661 mks d - T68d von 1954

Erreichbarkeit 9:00 - 22:00 Uhr; Sa/So 11:00 - 23:00 Uhr
temporäre Erreichbarkeit
Benutzeravatar

TEHA
Rank 11
Rank 11
Beiträge: 476
Registriert: Mo 26. Apr 2021, 19:12
Wohnort: Unterfranken
Hauptanschluß: 97486 thkbg d

Re: Siemens T100S von 1971

#14

Beitrag von TEHA »

MKS hat geschrieben: Sa 21. Jan 2023, 23:44 Aber die folgende Seite erklärt das recht gut: https://elektronikbasteln.pl7.de/elkos- ... -formieren
Das ist ja hochinteressant, danke für den Link.
Werde ich das nächste mal berücksichtigen, bevor ich wieder mal ein altes Radio aus den 50-ger Jahren in Betrieb nehme.
Folgende Benutzer bedankten sich beim Autor TEHA für den Beitrag (Insgesamt 2):
jan02ISBRAND
Grüße von Thomas

97486 thkbg d - Lo15c (Hauptanschluß 24/7 online)
622155a semi d - Lo15a
631276 ziabg d - Lo15b
97205 thufr d - T37h
663727 kretz d - T100
643517 hys d - T68d
(Streifenschreiber - bitte nur Kurznachrichten!)
Lorenz Lo15b (Schmaltastatur)
Siemens T68f
Benutzeravatar

jan02
Rank 8
Rank 8
Beiträge: 160
Registriert: Mo 29. Nov 2021, 17:24
Wohnort: Georgsmarienhütte
Hauptanschluß: 944219 brupo d

Re: Siemens T100S von 1971

#15

Beitrag von jan02 »

Hallo Marco,
ich wünsche dir viel Erfolg bei der Instandsetzung deines T100s.
Die beschriebenen Fehler habe ich an meinem t100s noch nicht gehabt, sodass ich da leider nicht weiterhelfen kann.
Aber du hast ja schon einiges an Arbeit in die Maschine gesteckt. Wenn sie denn dann eines Tages läuft, kannst du stolz darauf sein die Maschine wieder in Stand gesetzt zu haben. Dann sende ich dir ein Fernschreiben :).
Folgende Benutzer bedankten sich beim Autor jan02 für den Beitrag (Insgesamt 2):
MKSISBRAND
Viele Grüße Jan-Frederik

944826 stgmh d T1000S Mo-Fr: 09:00-21:30 Sa+So: 10:00-23:00
944219 brupo d T100S Mo-Fr: 8:00-22:00 Sa+So: 9:00-23:00
944966 heos d Ab/Seriell Leerung unregelmäßig 24h/7d
Aktuell Bauarbeiten in der FSST G-M-H:dig:

betriebsbereit
außer Betrieb
in Planung
Benutzeravatar

WolfgangH
Rank 12
Rank 12
Beiträge: 673
Registriert: So 3. Jan 2021, 21:42
Wohnort: Kirchham (A)
Hauptanschluß: 978310 whoe a

Re: Siemens T100S von 1971

#16

Beitrag von WolfgangH »

Hallo Marco,

schöner Wartungs- und Reinigungsbericht. Warum kommt mir die Maschine so bekannt vor? :scratch:
Zum Glück waren bei Dir alle Teile vorhanden. Die festgerostete Andruckrolle vom LS-Stanzer kenne ich auch. Da Herausschlagen nicht ging, mußte ich die Achse ausbohren. Dank hilfsbereiter Kollegen habe ich aber Ersatz bekommen. Bei Gelegenheit möchte ich dennoch eine neue Achse einsetzen und das Originalteil weiterverwenden.

Zu Deinem Fehler: Ich vermute eine Unterbrechung im Linienstromkreis. Es kann auch ein oxidierter Relaiskontakt sein. Aber auch den Hinweis von Franz möchte ich nochmals aufgreifen. Es muß nicht unbedingt eine lockere Schraube sein, denn meine Erfahrung ist, daß auch der Stecker am Empfangsmagneten sehr locker sitzt und einen Wackler haben kann.

Um den Fehler weiter einzugrenzen: Ich habe irgendwo gelesen, daß man beim T100 mit eingebautem FSG die Grundfunktion auch ohne FSG testen kann, indem man die beiden mehrpoligen Stecker am FSG direkt zusammensteckt. Vielleicht kann das noch jemand genauer erklären.

Den Strompfad durchklingeln, das ist schon der richtige Weg. Viel Erfolg!
Folgende Benutzer bedankten sich beim Autor WolfgangH für den Beitrag (Insgesamt 3):
ReinholdKochjan02MKS
Gruß
Wolfgang


Linz:
978310 whoe a - T100a ** 69558 kfrey d - T100s ** 978333 =whoe a - Minitelex

Kirchham: (Nachrichtenabruf an Wochenenden, Feiertagen, ...)
56449 sche d - T37i ** 11913 hoellw a - LO 3000 (100 Baud) ** 244656 kirchh a - T68d
Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 2380
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: Siemens T100S von 1971

#17

Beitrag von Franz »

WolfgangH hat geschrieben: Mo 23. Jan 2023, 21:20 Hallo Marco,

Um den Fehler weiter einzugrenzen: Ich habe irgendwo gelesen, daß man beim T100 mit eingebautem FSG die Grundfunktion auch ohne FSG testen kann, indem man die beiden mehrpoligen Stecker am FSG direkt zusammensteckt. Vielleicht kann das noch jemand genauer erklären.
Ja genau Wolfgang, die beiden mehrpoligen Stecker am FSG direkt zusammenstecken und Stromanschluss nicht in das FSG und von dort zum FS gehen lassen, sondern Strom dann direkt auf den FS umstecken, dann verhält er sich wie ein "dummer" FS .... :D
Folgende Benutzer bedankten sich beim Autor Franz für den Beitrag (Insgesamt 3):
jan02WolfgangHMKS
411898 bfsz d + T100 (Schmaltastatur :thumbsup: ) + 24 h
411744 eddd d + T100 (Schmaltastatur :thumbsup: ) + 07.00 - 23.00 hr
4189939 eddz d + T100 (Schmaltastatur :thumbsup: ) + z.Zt. Umleitung auf 411744 eddd d
Benutzeravatar

Topic author
MKS
Rank 5
Rank 5
Beiträge: 47
Registriert: Mi 2. Feb 2022, 20:40
Wohnort: Stromberg
Hauptanschluß: 483752 hog d

Re: Siemens T100S von 1971

#18

Beitrag von MKS »

Danke für eure hilfreichen Tipps! Ich bin nach wie vor mit der Maschine beschäftigt und habe sie wieder in ihre Module zerlegt. Zunächst habe ich im Fernschaltgerät mit einer Pinzette alle Drahtverbindungen geprüft, ob diese tatsächlich noch angelötet und nicht ggf. abgebrochen sind. Mit 'Kontakt 60' und 'Kontakt WL' wurden die Kontakte (Relais, Tasten, Nummernschalter) gereinigt. Kurzer Test, gleiches Fehlerbild. Erfolgreich ist, dass die Funkenbildung im Motorschaltrelais durch die sauberen Kontakte stark zurückgegangen ist.
Heute hatte ich dann begonnen, mir die Elektrik auf dem Drucker bzw. Tastenaggregat vorzunehmen, bin aber noch nicht fertig. Die elektrische Verbindung vom 24pol. Stecker bis zum EM ist Stück für Stück geprüft. Habe dabei entdeckt, dass eine Drosselspule in Reihe zum EM geschaltet ist, was original so ist. Wenn ich am 24pol. Stecker an den Stiften (3+4) kurz etwa 80 V anlege, zieht der EM an. Dieser 'Kreis' scheint zu funktionieren.
Übrigens werde ich auch noch alle Kontakte der 24pol Steckverbinder reinigen.
Bei nächster Gelegenheit teste ich das direkte Aneinanderstecken der 24pol. Steckverbinder unter Verwendung des Linienstromgerätes. In diesem Fall ist auch die Brücke zwischen 3+4 in der ADO-8 unverzichtbar.
Die Sendekontakte und deren Verkabelung wird auch noch durchgemessen...
Folgende Benutzer bedankten sich beim Autor MKS für den Beitrag (Insgesamt 2):
WolfgangHjan02
Viele Grüße
Marco

483752 hog d - T100S von 1971 (Hauptanschluss)
422661 mks d - T68d von 1954

Erreichbarkeit 9:00 - 22:00 Uhr; Sa/So 11:00 - 23:00 Uhr
temporäre Erreichbarkeit
Benutzeravatar

Topic author
MKS
Rank 5
Rank 5
Beiträge: 47
Registriert: Mi 2. Feb 2022, 20:40
Wohnort: Stromberg
Hauptanschluß: 483752 hog d

Re: Siemens T100S von 1971

#19

Beitrag von MKS »

Ich habe den Fehler gefunden ^^ : Nach dem Durchmessen aller Leitungen, Verbindungen und Bauteile am/zum Tastenaggregat bzw. Drucker konnte ich den Defekt im Lochstreifensender orten. Der Sendekontakt (Bild, Pfeil) unter der Aluabdeckung ist dauerhaft unterbrochen, nachdem die Sendetaste gedrückt wird. Damit der FS funktioniert, muss dieser Kontakt in Grundstellung geschlossen sein.
Mechanisch liegt im Lochstreifensender ein Fehler vor, da das Senden nicht funktioniert und besagter Sendekontakt offen bleibt. Man kann ihn zwar durch Drehen der Achse schließen, doch öffnet er wieder dauerhaft, sobald die Sendetaste gedrückt wird. Das muss ich mir noch genauer ansehen und hoffe, es reparieren zu können. Vielleicht habe ich beim Reinigen der verharzten Mechanik versehentlich etwas verstellt und den Fehler womöglich selbst verursacht.
Das Fernschaltgerät funktioniert einwandfrei, auch der übrige Rest der Maschine ist in Ordnung. Nach dem Anschluss ans i-Telex lassen sich problemlos interne Verbindungen aufbauen, Telexe senden/empfangen.
Übrigens hat das direkte Verbinden der beiden 24pol. Steckverbinder bestens für einen einfachen Test (ohne Fernschaltgerät) funktioniert.
Die Krux ist eben der Lochstreifensender. Vielleicht gelingt es mir, diesen instand zu setzen. Reicht hier das Servicemanual für den T100 oder gibt es speziell für den T100S eigene Unterlagen?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor MKS für den Beitrag:
jan02
Viele Grüße
Marco

483752 hog d - T100S von 1971 (Hauptanschluss)
422661 mks d - T68d von 1954

Erreichbarkeit 9:00 - 22:00 Uhr; Sa/So 11:00 - 23:00 Uhr
temporäre Erreichbarkeit
Benutzeravatar

DF3OE
Founder
Founder
Beiträge: 2605
Registriert: Di 7. Jun 2016, 09:45
Wohnort: Edemissen- Blumenhagen
Hauptanschluß: 925302 treu d
Kontaktdaten:

Re: Siemens T100S von 1971

#20

Beitrag von DF3OE »

T100 und T100S unterscheiden sich nur beim "normalen" Sender. Lochstreifen-Anbausender sind identisch.
Hast du mal versucht den Kontakt nachzujustieren?
Wenn nichts hilft, hätte ich eine alten Anbausender als Ersatzteilträger.
Folgende Benutzer bedankten sich beim Autor DF3OE für den Beitrag:
MKS
mfg
henning +++

925302 treu d - T1000Z (Hauptanschluss)
55571 fvler a - T100S
210911za hmb d - T150 (Werkstatt)
218308 test d - T1000S/LS (Werkstatt) Ausser Betrieb
925333 =treu d (Minitelex Sanyo SF100) defekt
Fax G2/G3: 05176-9754481 (Sanyo SF100 Thermofax) defekt
Antworten

Zurück zu „Maschinen-Vorstellungen / Register“