FSG T56 Reparatur.

Moderator: duddsig


Topic author
deBart
Rank 6
Rank 6
Beiträge: 71
Registriert: Mi 13. Nov 2019, 11:26
Hauptanschluß: 35822 STIKO NL

FSG T56 Reparatur.

#1

Beitrag von deBart »

Hallo alle,

Ich bin dieses i-Telex Abenteuer zusammen mit ein Freund angegangen. Jetzt lauft bei mir so eines, aber bei ihn noch nicht.
Wir haben zwei T56 angekauft von ein hier im Forum bekannte Quelle und jetzt zeigt es sich das eines 100% funktioniert und den andere von Anfang an fast gar nicht :o . Nah ja, dummes Pech.

Ich hab beides neben einander gestellt und versucht Unterschiede in verhalten zu finden. Nach einiges hat sich herausgestellt das das Normal Closed (wie heißt das den auf deutsch :wat: ) Kontakt lI kein Kontakt machte. Also (Flipperkasten Erfahrung lasst grüßen) das war relativ schnell verholfen.

Jetzt besteht Kommunikation zwischen den Fernschreiber via T56 mit das TW39 Anschluss von i-Telex, aber wenn ich die Wahlscheibe berühre wird die Verbindung verbrochen. Der Fs kan aber von ausen angewählt worden und wenn ich für das Wählen die Nummer-tasten verwende, also nicht die Wahlscheibe, dann kann man auch ein Verbindung von Fs heraus aufbringen.

Da ich völlig neu bin auf dieses Gebiet dachte ich das dies ein gutes Moment sei um Hilfe zu bitten. Funktionell gesehen kann jetzt mit dieses FSG gearbeitet worden, aber es würde mehr Spaß machen wenn die Wahlscheibe auch mit in die Anrufprozedur genommen werden konnte.

Also habe ich zwei Fragen:
  1. Ist dieses Verbindung-verbricht-bei-Wählen ein bekanntes Fehlfunktion das irgendwo schon beschrieben ist?
  2. Ich hab natürlich die Dokumentation heruntergeladen - es gibt unterschiedliche Baujahren. Im T56 kann ich jedoch kein Baujahr finden. :schwitz: Wo sollte das zu finden sein?
BartW. +++

35822 STIKO NL - FS220
42223 CMVZW NL - T100 + Fsg 100 TL

Benutzeravatar

detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: FSG T56 Reparatur.

#2

Beitrag von detlef »

Was genau passiert denn, wenn du die AT-Taste am FSG drückst?
Gehen die AT-Lampe am T56 und die LED an der TW39-Karte an? Im T56 hört man dann noch ein Relais klacken.
Und wenn du dann versuchst zu wählen, bricht die Verbindung ab und die Lampe und die LED gehen wieder aus?
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140


Topic author
deBart
Rank 6
Rank 6
Beiträge: 71
Registriert: Mi 13. Nov 2019, 11:26
Hauptanschluß: 35822 STIKO NL

Re: FSG T56 Reparatur.

#3

Beitrag von deBart »

Detlef,

Danke für deine Reaktion. Ich glaub das geht exact so, aber ich wirde es testen. Hoffentlich heute Abend noch... wenn ich nicht geschmolzen bin.
BartW. +++

35822 STIKO NL - FS220
42223 CMVZW NL - T100 + Fsg 100 TL


Topic author
deBart
Rank 6
Rank 6
Beiträge: 71
Registriert: Mi 13. Nov 2019, 11:26
Hauptanschluß: 35822 STIKO NL

Re: FSG T56 Reparatur.

#4

Beitrag von deBart »

detlef hat geschrieben:
Do 25. Jun 2020, 16:15
Was genau passiert denn, wenn du die AT-Taste am FSG drückst?
Gehen die AT-Lampe am T56 und die LED an der TW39-Karte an? Im T56 hört man dann noch ein Relais klacken.
Genau. AT-Lampe in T56 brennt. Relais in T56 klackt. Strom lauft, laut der Anzeigeinstrument. An der TW39-Karte brennt das orange LED. Diese Situation hält sich stabil an (nah ja, ich hab kein Minute gewartet).
Und wenn du dann versuchst zu wählen, bricht die Verbindung ab und die Lampe und die LED gehen wieder aus?
Wann der Wahlscheibe in Uhrzeigersinn verdreht wird, ändert sich noch nichts.
Wann der Wahlscheibe stoppt, geschieht auch nichts.
Wann der Wahlscheibe zurück lauft, fangt der grüne LED an zu blinken, der orange LED ist dann noch an. Aber noch vor das die Wahlscheibe zurück gelaufen ist, gehen beide LEDs aus und löscht auch das AT-Lampe in T56.
BartW. +++

35822 STIKO NL - FS220
42223 CMVZW NL - T100 + Fsg 100 TL

Benutzeravatar

detlef
Rank 12
Rank 12
Beiträge: 1029
Registriert: Do 28. Mär 2019, 09:10
Wohnort: Fronhausen (bei Marburg)
Hauptanschluß: 211230 dege d

Re: FSG T56 Reparatur.

#5

Beitrag von detlef »

Die Wählscheibe "sendet" erst Impulse, wenn sie zurückläuft.

Wenn es am gleichen i-Telex mit einem T56 funktioniert und mit dem anderen nicht, dann würde ich ganz spontan auf eine defekte Wählscheibe tippen. Oder vielleicht ist der Entstörkondensator, der parallel zum Kontakt der Wählscheibe liegt, kaputt.

Das sind aber nur theoretische Vermutungen. Ich habe mit so einem Fehler keine praktische Erfahrung.
Folgende Benutzer bedankten sich beim Autor detlef für den Beitrag:
deBart
Gruß, Detlef

i-Telex: 211230 (T100Z), 96868 (T37)
Konferenzdienst: 11160 (de) / 11161 (en)
Auskunft 1987: 40140

Benutzeravatar

BjoernS
Rank 4
Rank 4
Beiträge: 38
Registriert: Mi 6. Mai 2020, 21:25
Wohnort: Darmstadt
Hauptanschluß: 844767 twtr d

Re: FSG T56 Reparatur.

#6

Beitrag von BjoernS »

deBart hat geschrieben:
Do 25. Jun 2020, 16:09
[...] hat sich herausgestellt das das Normal Closed (wie heißt das den auf deutsch :wat: ) Kontakt [...]
NC (normally closed): Öffner
NO (normally open): Schließer

Also genau umgekehrt :thumbsup:

:nacht:

Björn
Folgende Benutzer bedankten sich beim Autor BjoernS für den Beitrag:
deBart
844767 twtr d

Benutzeravatar

dh0jsv
Rank 8
Rank 8
Beiträge: 126
Registriert: Di 3. Sep 2019, 14:28
Wohnort: Zwickau
Hauptanschluß: 785069 frhuf dd

Re: FSG T56 Reparatur.

#7

Beitrag von dh0jsv »

Eventuell kann man für einen ganz schnellen Test die Wählscheiben mal gegeneinander tauschen. Das ist keine große Arbeit. Notfalls sogar nur nebeneinander stellen und die Drähte des einen im FSG des anderen anklemmen, ohne sie auszubauen. Dann wüsste man, in welche Richtung man weiter suchen muß.
Folgende Benutzer bedankten sich beim Autor dh0jsv für den Beitrag:
deBart
Sven, DH0JSV
-------------------------------------------
785069 frhuf dd (T51)
6292941 sik d (T1000)
alle Anschlüsse 24/7 erreichbar

784223 nema dd (F2000, Testbetrieb, nur am Netz wenn ich zu Hause bin.)
-------------------------------------------
Prüfkoffer DE2000

Benutzeravatar

FredSonnenrein
Developer
Developer
Beiträge: 1259
Registriert: Fr 3. Jun 2016, 13:49
Wohnort: Braunschweig
Hauptanschluß: 8579924 hawe d

Re: FSG T56 Reparatur.

#8

Beitrag von FredSonnenrein »

deBart hat geschrieben:
Do 25. Jun 2020, 19:46
Wann der Wahlscheibe in Uhrzeigersinn verdreht wird, ändert sich noch nichts.
Wann der Wahlscheibe stoppt, geschieht auch nichts.
Wann der Wahlscheibe zurück lauft, fangt der grüne LED an zu blinken, der orange LED ist dann noch an. Aber noch vor das die Wahlscheibe zurück gelaufen ist, gehen beide LEDs aus und löscht auch das AT-Lampe in T56.
Wie schnell läuft denn die Wählscheibe zurück? SIe sollte so schnell sein, dass von der 0 (Null) bis zum Stoppen der Wählscheibe etwa 1,2 Sekunden sind. Bei mehr als 2 Sekunden denkt das TW39-Interface, dass eine Störung vorliegt, weil die Impulse zu lang sind.
Grüße,
Fred Sonnenrein, Braunschweig
i-Telex 952741 (Lo133), 531075 (Creed75), 8579924 (T100s), 792911 (T68d) oder 781272 (T100)
Bei Besetzt bitte 531002 versuchen.


Topic author
deBart
Rank 6
Rank 6
Beiträge: 71
Registriert: Mi 13. Nov 2019, 11:26
Hauptanschluß: 35822 STIKO NL

Re: FSG T56 Reparatur.

#9

Beitrag von deBart »

Den Kondensator (Sollwert: .22 uF) war ein .77 uF geworden. Es ist eine Sonderkonstruktion mit den Widerstand in Serien zusammen aber die Mittelanschluss ist separat ausgeführt, also konnte ich das Ding drin lassen. Graue Draht abgeschnitten und ein .22 uF/400V als Ersatz drin gebastelt.

Weil ich drin war natürlich alle Kontakte vorsichtig gereinigt.... hätte ich nicht tun sollen. Jetzt wenn ich die AT-Taste drücke schalten jede menge von Relais sich in hoch Tempo ein und aus und dann verbricht die Verbindung - so weit es einer gab.

Also: ich lass es mal ein bisschen warten und fange dann einer dieses Tages von vorn heran. Ich frage mich jetzt noch Philosophisch ob ich jetzt weiter gekommen bin oder nicht :coffee:.
BartW. +++

35822 STIKO NL - FS220
42223 CMVZW NL - T100 + Fsg 100 TL


Topic author
deBart
Rank 6
Rank 6
Beiträge: 71
Registriert: Mi 13. Nov 2019, 11:26
Hauptanschluß: 35822 STIKO NL

Re: FSG T56 Reparatur.

#10

Beitrag von deBart »

BjoernS hat geschrieben:
Do 25. Jun 2020, 23:02
NC (normally closed): Öffner
NO (normally open): Schließer

Also genau umgekehrt :thumbsup:
Ja, das ist Logisch :? :hehe:
BartW. +++

35822 STIKO NL - FS220
42223 CMVZW NL - T100 + Fsg 100 TL

Antworten

Zurück zu „Sonstige FS-Technik“