T100(S) Reparaturlösung Stossdämpferproblem

Moderator: duddsig

Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 813
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: T100(S) Reparaturlösung Stossdämpferproblem

#41

Beitrag von Franz » Do 19. Jul 2018, 12:54

Heute noch mal einen 10 Minuten Test mit 1 CR gemacht (danach war mir der Lochstreifen und das Papier zu schade :- )
Resultat, alles bestens. Die 2 Fehlstellen kommen definitiv daher, dass ich den sehr kurzen Lochstreifen direkt vom Stanzer in den Leser laufen lies und an diesen beiden Stellen war der Lollo stark abgeknickt und kam von schräg oben in den Leser und nicht sauber von rechts.
Folgende Benutzer bedankten sich beim Autor Franz für den Beitrag:
FeTAp616
411898 bfsz d + T100Z (Schmaltastatur :thumbsup: ) + 24 hr online
411744 eddd d + T100 (Schmaltastatur :thumbsup: )+ online von 06.00 - 22.00 Uhr

Benutzeravatar

passat32b
Rank 6
Rank 6
Beiträge: 53
Registriert: Mo 22. Aug 2016, 10:32
Wohnort: 67433
Hauptanschluß: 465131 repro d
Kontaktdaten:

Re: T100(S) Reparaturlösung Stossdämpferproblem

#42

Beitrag von passat32b » Do 19. Jul 2018, 13:49

WOW, das ist genial!
früher musste man seinen Müll mühsam im Wald vergraben - heute gibt es eBay
465131 repro d ... Siemens T100

Benutzeravatar

DL3RTL
Rank 6
Rank 6
Beiträge: 66
Registriert: Mo 18. Jun 2018, 11:55
Wohnort: Berlin
Hauptanschluß: 7871122 dmoe d
Kontaktdaten:

Re: T100(S) Reparaturlösung Stossdämpferproblem

#43

Beitrag von DL3RTL » Mo 19. Nov 2018, 20:02

Nach den Problemen scheue ich mich nun vor der Instandsezung :nono:
Franz hat geschrieben:
Sa 23. Jun 2018, 16:48
Hallo Leute,
habe eine Odyssee in punkto Stossdämpferproblem hinter mir :headshot:

Alles hat so schön angefangen, gem. der Beschreibung in diesem Forum:
Dämpfer ausgebaut und entsprechende Filzscheibe ausgeschnitten, verbaut und wieder eingebaut.
Das "Springen" nach WR war weg, ich war happy... leider hatte ich nun auch das Problem wie Christian, dass der FS nun z.T. nur noch Müll schrieb, also falsche Buchstaben :?
Ich bin mir sicher, dass ich nicht "aus Versehen" irgendetwas an der Position des Typenhebelkorbs während der Arbeit geändert hatte. Na gut, dann den ganzen Typenhebelschlitten ausgebaut und nochmal gem. Beschreibung ganz neu eingebaut.

Jetzt schrieb der FS NUR noch Müll, alle Tastendrücke erzeugten ein Leerzeichen :D Dann bin ich auf die Übertragungsschienen gekommen, diese waren nicht da "eingerastet" wo sie sollten, sondern alle unterhalb der Führung. Also Korb nochmal raus und so eingebaut, dass die Schienen richtig lagen.
Nach Neueinbau sah es wieder ganz gut aus, aber immer noch 5 - 6 Buchstaben verkehrt beim Schreiben, trotz korrekter Führung der Übertragungsschienen. :fuckyou:

Ich dachte mir, dass es mit der Position des Dämpfers zu tun hatte, die Ruhelage ist ja im Manual genau beschrieben. Durch das Einsetzen der ca. 3mm dicken Filzscheibe war die Position ja eigentlich nun um 3 mm verschoben. Ich weiss bis jetzt nicht, ob das der Grund war. Na gut, Dämpfer wieder raus und Filzscheibe wieder raus.
Habe (leider dann erst) gesehen, dass die original Gummilippe am Dämpfer noch ganz gut aussah und habe sie - wie im Forum beschrieben - umgedreht und neu angebracht.
Dämpfer wieder eingebaut und es sah ganz gut aus... alles bestens, nur die Tasten 0 und P gingen nicht ... kein Abdruck, nix. :mad:

Kurz bevor ich :gun: , hat mir ein rettender Engel die Eingebung überbracht, das 0 und P beim T100 mit dem selben Typenhebel abgedruckt werden. Habe das dann nochmals gecheckt und siehe da diesen Typenhebel habe ich bei der ganzen Ein- und Ausbauerei wohl leicht "verschoben", er war quasi blockiert. Den nochmal in die richtige Position gebracht und nun .... geht alles :dance: und der Schlitten springt nicht mehr dank umgekrempelter Gummilippe.

Und nun sitze ich hier, psychisch und physisch erschöpft mit einem großen Glas Rotwein und überlege mir, ob ich nicht vielleicht einen Betrieb für Feinmechanik oder sowas aufmachen sollte :crack:

Grüße
Franz
7871122 dmoe d
Siemens T100S
Anschluss 24/7 erreichbar
www.fading.de

Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 813
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: T100(S) Reparaturlösung Stossdämpferproblem

#44

Beitrag von Franz » Mo 19. Nov 2018, 20:26

Hallo Daniel,

sorry wenn ich Dich erschreckt habe, aber es kommt nur darauf an - war wohl mein Fehler - , dass Du vorher den Typenhebelwagen zum Anschlag bringst (1. Spalte) und bevor Du irgendetwas weitermachst, den Strom abschaltest. Dann kann nix mehr passieren und Du kannst in Ruhe den Dämpfer aufschrauben und rummachen. Das schlimmste ist, wenn Du den (von vorne gesehenen) linken Seitendeckel des Dämpfers abgeschraubt hast und dann (mit Strom) ein Carriage Return auslöst, dann hat der Typenwagen keinen Anschlag (Bremse) mehr und kommt Dir in einer eleganten Flugkurve entgegen und landet irgendwo auf dem Tisch :crack:
Hab' mittlerweile noch 3 Dämpfer wieder hinbekommen, immer nach vorherigen Trennen vom Strom, dann kann nix passieren.
Viel Glück :thumbsup:
411898 bfsz d + T100Z (Schmaltastatur :thumbsup: ) + 24 hr online
411744 eddd d + T100 (Schmaltastatur :thumbsup: )+ online von 06.00 - 22.00 Uhr

Benutzeravatar

Franz
Rank 12
Rank 12
Beiträge: 813
Registriert: Do 18. Mai 2017, 15:15
Wohnort: Dreieich
Hauptanschluß: 411898 bfsz d

Re: T100(S) Reparaturlösung Stossdämpferproblem

#45

Beitrag von Franz » So 2. Dez 2018, 16:43

Hier noch ein Tipp zum Dämpferproblem, der vielleicht bei anderen T100 helfen kann.

Beim letzen Dämpfer habe ich den Filz gewechselt wie bei den anderen auch, aber trotzdem blieb der harte Anschlag mit Sprung an die 2.te oder 3.te Spalte und zwar unabhängig davon, wie weit die Stellschraube geöffnet war (von ganz offen bis ganz zu derselbe Effekt).
Ich habe dann mal das zweite Loch mit einem Klebeband verschlossen (was man normalerweise nicht tun sollte). Nun lief der Wagen butterweich an den Anschlag, ich hatte aber auch das Gefühl, dass der Wagen (durch den nun völlig lufdichten Dämpfer) langsamer in seine Ausgangsposition lief. Sah alles ganz nett und schön aus, aber gestern habe ich beim Lesen eines Lochstreifens gemerkt, dass der Wagen nun zu langsam geworden ist und und während des Rücklaufs nun schon das erste Zeichen noch in die alte Zeile hämmert, das war natürlich schlecht.
Da ich keine Lust hatte, alles neu zu machen, habe ich das zweite Loch verschlossen gelassen und an der Stellschraube rumgespielt und siehe da, es hat funktioniert. In etwa Mittelstellung habe ich die optimale Einstellung gefunden, kein Springen mehr und kein Abdruck während des Wagenrücklaufes.
Werde mal weiter beobachten, ob das auf Dauer so bleibt und berichten.
Grüße
411898 bfsz d + T100Z (Schmaltastatur :thumbsup: ) + 24 hr online
411744 eddd d + T100 (Schmaltastatur :thumbsup: )+ online von 06.00 - 22.00 Uhr

Benutzeravatar

ThomasCH
Rank 7
Rank 7
Beiträge: 97
Registriert: Sa 9. Sep 2017, 17:18
Wohnort: Affoltern a/A
Hauptanschluß: 760402 wema d
Kontaktdaten:

Re: T100(S) Reparaturlösung Stossdämpferproblem

#46

Beitrag von ThomasCH » Do 12. Sep 2019, 17:19

Hallo zusammen
Noch ein Tipp, wenns einfach nicht klappen will. Wagenrücklauf/ Dämpfer mit Handy filmen und in Zeitlupe ansehen. Und dies mit Wagenrücklauf vom Zeilenende und auch aus der Zeilenmitte. Nicht immer ist die Dämpfung zu schwach. Es kann zb vom Zeilenende gut sein, von der Zeilenmitte aber zu stark. So geht der Wagen zb ab der Zeilenmitte nicht bis zum Zeilenanfang zurück. Mit der (super) Zeitlupe schön zu beobachten.

Gruss Thomas
Folgende Benutzer bedankten sich beim Autor ThomasCH für den Beitrag:
Franz
Hauptanschluss Siemens T100 mit Kennungsgeber 76 04 02 wema d

Benutzeravatar

ThomasCH
Rank 7
Rank 7
Beiträge: 97
Registriert: Sa 9. Sep 2017, 17:18
Wohnort: Affoltern a/A
Hauptanschluß: 760402 wema d
Kontaktdaten:

Re: T100(S) Reparaturlösung Stossdämpferproblem

#47

Beitrag von ThomasCH » Do 12. Sep 2019, 20:15

....und noch was. Wie auch schon in einem anderen Beitrag erwähnt. Wenn man dem opitmalen Punkt langsam näher kommt, nur noch ganz kleine Korrekturen an der Schraube bzw Plättchen und jedesmal wieder einen Schreibversuch machen. Dabei immer mit ganzen Zeilen und halben Zeilen versuchen.

Viel Glück!

Gruss Thomas
Hauptanschluss Siemens T100 mit Kennungsgeber 76 04 02 wema d

Benutzeravatar

ThomasCH
Rank 7
Rank 7
Beiträge: 97
Registriert: Sa 9. Sep 2017, 17:18
Wohnort: Affoltern a/A
Hauptanschluß: 760402 wema d
Kontaktdaten:

Re: T100(S) Reparaturlösung Stossdämpferproblem

#48

Beitrag von ThomasCH » Sa 14. Sep 2019, 18:18

...und hier das Zeitlupenvideo vom Wagenrücklauf auf den Dämpfer..... . Gruss Thomas
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Hauptanschluss Siemens T100 mit Kennungsgeber 76 04 02 wema d

Antworten

Zurück zu „T100“